您尚未登录。

#1 2012-07-21 01:27:59

时空浩劫
会员
注册时间: 2012-07-20
帖子: 3

国产Linux网游《时空浩劫》需要来自Linuxer的支持

《时空浩劫》是一款Linux下的ARPG网络游戏。虽然是一家小公司的处女制作,但自信制作水准和制作态度不逊于许多大公司的产品。
(请有参与手感测试的Linuxer给一个真实的对比评价。)

小公司游戏宣传很不给力,需要来自各位Linuxer的支持,真的是一款不错的好游戏。

我们执着的相信,Linuxer是电脑使用的高端用户,能够影响到很多电脑用户。如果你觉得这款游戏还不错,请告诉周围你的朋友”《时空浩劫》是Linux网游”。

17173曾做过一次“Linux网游《时空浩劫》”的新闻,参与我们手感测试win系统下的玩家都知道了Linux的存在,甚至也有win玩家安装虚拟机来体验Linux下的游戏感觉。

希望《时空浩劫》基于Linux能够火了,希望更多看到”Linux网游《XXX》”的标题,希望Linux越来越多的人知道并使用,希望斑竹不删此贴。


file.php?id=19


点击观看游戏视频
没有PS,保证你玩到的比你看到的好。

点击进入游戏官方网站


2012年7月23日开放下载,2012年7月27日开始内测,诚请你的到来。

客户端最低配置需求:(该配置保证流畅)
显卡:NV240级别
内存:2G
CPU:2.5GHz

最近编辑记录 时空浩劫 (2012-07-21 01:29:15)

离线

#2 2012-07-21 10:41:37

cuihao
所在地: USTC, Hefei
注册时间: 2011-08-19
帖子: 1,221
个人网站

Re: 国产Linux网游《时空浩劫》需要来自Linuxer的支持

不知道9600GSO有没有NV240厉害…… 嘛,这个号很疼的。
好吧,到时候我试图在Arch开一下。貌似上次失败了。


Site: I-YU.ME   Twitter: @cuihaoleo   Org: LUG@USTC
AD:  ~欢迎参与志愿计算~

离线

#3 2012-07-21 11:43:22

dryland718
会员
所在地: 3.1415926535897932384626433832
注册时间: 2011-10-30
帖子: 61
个人网站

Re: 国产Linux网游《时空浩劫》需要来自Linuxer的支持

不显示文字。

离线

#4 2012-07-21 13:08:54

时空浩劫
会员
注册时间: 2012-07-20
帖子: 3

Re: 国产Linux网游《时空浩劫》需要来自Linuxer的支持

dryland718 说:

不显示文字。

可以抓个图吗?谢谢

离线

#5 2012-07-21 13:47:35

dryland718
会员
所在地: 3.1415926535897932384626433832
注册时间: 2011-10-30
帖子: 61
个人网站

Re: 国产Linux网游《时空浩劫》需要来自Linuxer的支持

离线

#6 2012-07-21 16:58:27

时空浩劫
会员
注册时间: 2012-07-20
帖子: 3

Re: 国产Linux网游《时空浩劫》需要来自Linuxer的支持

dryland718 说:

应该是libfreetype.so库的版本问题。
游戏使用libfreetype.so->libfreetype.so.6->libfreetype.so.6.6.2

在不同的系统上libfreetype.so,其ln的应该是比较低的版本。

下个版本,将提示安装libfreetype.so.6。

非常感谢你的这个问题。

离线

#7 2012-07-21 18:51:39

cuihao
所在地: USTC, Hefei
注册时间: 2011-08-19
帖子: 1,221
个人网站

Re: 国产Linux网游《时空浩劫》需要来自Linuxer的支持

好吧,Arch从来不会是旧版本的……
/usr/lib/libfreetype.so.6.8.1


Site: I-YU.ME   Twitter: @cuihaoleo   Org: LUG@USTC
AD:  ~欢迎参与志愿计算~

离线

#8 2012-07-22 17:07:54

dryland718
会员
所在地: 3.1415926535897932384626433832
注册时间: 2011-10-30
帖子: 61
个人网站

Re: 国产Linux网游《时空浩劫》需要来自Linuxer的支持

时空浩劫 说:
dryland718 说:

应该是libfreetype.so库的版本问题。
游戏使用libfreetype.so->libfreetype.so.6->libfreetype.so.6.6.2

在不同的系统上libfreetype.so,其ln的应该是比较低的版本。

下个版本,将提示安装libfreetype.so.6。

非常感谢你的这个问题。

感觉不是这个问题。我用sodu运行正常显示。。。

离线

#9 2012-08-06 12:21:34

Jony Young
会员
注册时间: 2012-07-16
帖子: 8

Re: 国产Linux网游《时空浩劫》需要来自Linuxer的支持

额。linux 下的安装文件是 .exe 后缀?

离线

#10 2012-08-06 12:22:29

Jony Young
会员
注册时间: 2012-07-16
帖子: 8

Re: 国产Linux网游《时空浩劫》需要来自Linuxer的支持

离线

#11 2012-08-09 23:12:56

nopriler
会员
注册时间: 2012-01-03
帖子: 387

Re: 国产Linux网游《时空浩劫》需要来自Linuxer的支持

显卡跟不上的只能观望了...在心里默默支持。

离线

#12 2012-08-31 19:22:58

heavenzone
Krup
所在地: DG
注册时间: 2012-08-31
帖子: 3
个人网站

Re: 国产Linux网游《时空浩劫》需要来自Linuxer的支持

马上下载试玩一下!
支持Linux下面的游戏!
虽然很久没玩游戏了。

离线

#13 2012-09-01 18:44:06

lainme
论坛版主
注册时间: 2011-08-19
帖子: 131

Re: 国产Linux网游《时空浩劫》需要来自Linuxer的支持

好多年不玩网游了。额

BBS 404了。楼主

最近编辑记录 lainme (2012-09-01 18:44:55)

离线

#14 2012-09-06 15:04:34

gun
会员
注册时间: 2012-09-03
帖子: 30

Re: 国产Linux网游《时空浩劫》需要来自Linuxer的支持

bbs改了http://www.shikonghaojie.com/


GUN

离线

#15 2012-12-09 04:37:34

<txt
会员
注册时间: 2012-11-16
帖子: 10

Re: 国产Linux网游《时空浩劫》需要来自Linuxer的支持

显卡和CPU都不合要求, 我还是看看得了

离线

页脚