您尚未登录。

#1 2012-10-04 22:05:07

R-man
会员
注册时间: 2012-10-04
帖子: 19

新手求助:我该安装哪个archlinux版本?最新的内核版本是3.5.3,但鸟哥的书上说次版本数为基数的不稳定

最新的archlinux内核版本是3.5.3,但鸟哥的书上说次版本数为基数的不稳定。
这是不是说我应该找以前的内核版本为3.4的版本安装呢?

好像安装arch最好用最新版吧?

archbang和archlinux最新版的内核版本时一样的吗?

貌似我的问题好蛋疼。


菜鸟

离线

#2 2012-10-04 22:09:08

R-man
会员
注册时间: 2012-10-04
帖子: 19

Re: 新手求助:我该安装哪个archlinux版本?最新的内核版本是3.5.3,但鸟哥的书上说次版本数为基数的不稳定

arch滚动升级,会升级内核吗?


菜鸟

离线

#3 2012-10-04 22:11:54

R-man
会员
注册时间: 2012-10-04
帖子: 19

Re: 新手求助:我该安装哪个archlinux版本?最新的内核版本是3.5.3,但鸟哥的书上说次版本数为基数的不稳定

arch滚动升级,会升级内核吗?


菜鸟

离线

#4 2012-10-04 22:24:55

phoenixlzx
晩ご飯だよー
注册时间: 2011-08-19
帖子: 1,789
个人网站

Re: 新手求助:我该安装哪个archlinux版本?最新的内核版本是3.5.3,但鸟哥的书上说次版本数为基数的不稳定

内核也就是一个软件包,当然会升级。

而且Arch的标准是滚动更新软件的最新稳定版,而且从内核3.3版本开始就不再遵循步进版本号奇偶数表示稳定版和开发版了。

放心升级吧。害怕不稳定可以用 linux-lts,貌似现在才 3.0

离线

#5 2012-10-05 09:05:20

YeLee
BOT
注册时间: 2011-08-19
帖子: 661

Re: 新手求助:我该安装哪个archlinux版本?最新的内核版本是3.5.3,但鸟哥的书上说次版本数为基数的不稳定

现在直接用rc表示了,都不分奇偶数这些概念了,2.6的时代早过去了。不过,貌似奇数版本的支持期要短很多,目前几个有长期补丁的都是偶数版本的。


小白路过,大家给点面子!

离线

#6 2012-10-05 09:43:55

依云
a.k.a. 百合仙子
所在地: 一个等待妹纸出现的地方
注册时间: 2011-08-21
帖子: 4,948
个人网站

Re: 新手求助:我该安装哪个archlinux版本?最新的内核版本是3.5.3,但鸟哥的书上说次版本数为基数的不稳定

基数乎?奇数也!

离线

#7 2012-10-05 12:56:45

R-man
会员
注册时间: 2012-10-04
帖子: 19

Re: 新手求助:我该安装哪个archlinux版本?最新的内核版本是3.5.3,但鸟哥的书上说次版本数为基数的不稳定

sorry sorry

百合仙子 说:

基数乎?奇数也!


菜鸟

离线

#8 2012-10-05 14:04:29

枫叶饭团
免费会员
所在地: C.C.
注册时间: 2011-08-27
帖子: 190
个人网站

Re: 新手求助:我该安装哪个archlinux版本?最新的内核版本是3.5.3,但鸟哥的书上说次版本数为基数的不稳定

3.5.5内核无压力路过

离线

#9 2012-10-07 12:20:57

danielhugo
偶爸刚弄死他
注册时间: 2012-07-31
帖子: 269
个人网站

Re: 新手求助:我该安装哪个archlinux版本?最新的内核版本是3.5.3,但鸟哥的书上说次版本数为基数的不稳定

phoenixlzx 说:

而且Arch的标准是滚动更新软件的最新稳定版

稳定,lz放心装吧,不过更新前看看订阅或者本站资讯……

最近编辑记录 danielhugo (2012-10-07 12:22:09)


本人的 Arch Linux 软件仓库:http://git.io/-1
本人的广告过滤及代·理规则订阅页面:http://git.io/f0x

离线

页脚