您尚未登录。

#1 2013-11-10 17:57:39

stevenfrog
会员
注册时间: 2013-11-10
帖子: 3

google-chrome

安装没有问题,我的是x64
安装时没有安装其他依赖,但是运行不了
stevenfrog@Arch ~ $ google-chrome
[14535:14576:1110/175426:FATAL:nss_util.cc(396)] NSS_VersionCheck("3.14.3") failed. NSS >= 3.14.3 is required. Please upgrade to the latest NSS, and if you still get this error, contact your distribution maintainer.
Aborted (core dumped)

我觉得是依赖不正确

离线

#2 2013-11-10 18:34:57

依云
a.k.a. 百合仙子
所在地: 一个等待妹纸出现的地方
注册时间: 2011-08-21
帖子: 4,388
个人网站

Re: google-chrome

从哪里装的?系统很久没更新了?

>>> pacman -Q nss
nss 3.15.2-1

离线

#3 2013-11-10 21:07:32

stevenfrog
会员
注册时间: 2013-11-10
帖子: 3

Re: google-chrome

看来的确是没更新了。。。
不敢呀,一堆东西,我试过pacman -Syu, 有问题呀。。。
就一直不敢动了。。。。

stevenfrog@Arch ~ $ pacman -Q nss
nss 3.14.1.1.93-1



百合仙子 说:

从哪里装的?系统很久没更新了?

>>> pacman -Q nss
nss 3.15.2-1

离线

#4 2013-11-10 21:11:27

依云
a.k.a. 百合仙子
所在地: 一个等待妹纸出现的地方
注册时间: 2011-08-21
帖子: 4,388
个人网站

Re: google-chrome

有问题就解决。时间越长问题堆积起来越难以处理。

离线

#5 2013-11-10 21:17:25

stevenfrog
会员
注册时间: 2013-11-10
帖子: 3

Re: google-chrome

百合仙子 说:

有问题就解决。时间越长问题堆积起来越难以处理。

这个估计很困难,我这个系统已经很多问题了,我估计自己需要完全重装才解决问题。。。。。

不过,还是谢谢你的建议。

离线

#6 2013-11-10 22:05:07

依云
a.k.a. 百合仙子
所在地: 一个等待妹纸出现的地方
注册时间: 2011-08-21
帖子: 4,388
个人网站

Re: google-chrome

stevenfrog 说:
百合仙子 说:

有问题就解决。时间越长问题堆积起来越难以处理。

这个估计很困难,我这个系统已经很多问题了,我估计自己需要完全重装才解决问题。。。。。

不过,还是谢谢你的建议。

又不是 Ubuntu,怎么会到那种地步。不过如果对 Linux 不是足够了解的话,还确实是重装省力。

离线

页脚