您尚未登录。

#1 2014-06-16 12:12:54

Ocean_shen
会员
注册时间: 2014-04-05
帖子: 4

社区仓库的i686与x86_64两个架构似不同步

近日,本人更新时pacman报如下错误:

>>> System Call! sudo pacman -Syu                                                                                                                                     
:: 正在同步软件包数据库...
 core 已经是最新版本
 extra 已经是最新版本
 community 已经是最新版本
 archlinuxcn 已经是最新版本
:: 正在进行全面系统更新...
警告:dropbox:本地(2.6.33-1)比 archlinuxcn 的版本更新 (2.2.9-1)

查阅http://repo.archlinuxcn.org发现,
x86_64架构仓库dropbox已有dropbox-2.8.3-1-x86_64.pkg.tar.xz
但i686架构仓库dropbox仍停留在2.2.9-1.
同时,像chromium-pepper-flash等包则不存在i686版本,似为Bug sad

离线

#2 2014-06-16 13:52:06

依云
a.k.a. 百合仙子
所在地: 一个等待妹纸出现的地方
注册时间: 2011-08-21
帖子: 4,384
个人网站

Re: 社区仓库的i686与x86_64两个架构似不同步

打包者歧视 i686 而已啦……

离线

#3 2014-06-17 08:53:39

Ocean_shen
会员
注册时间: 2014-04-05
帖子: 4

Re: 社区仓库的i686与x86_64两个架构似不同步

百合仙子 说:

打包者歧视 i686 而已啦……

yikes
所以我该怎么做?AUR编译有时会被墙……

离线

#4 2014-06-17 11:08:15

依云
a.k.a. 百合仙子
所在地: 一个等待妹纸出现的地方
注册时间: 2011-08-21
帖子: 4,384
个人网站

Re: 社区仓库的i686与x86_64两个架构似不同步

Ocean_shen 说:

所以我该怎么做?AUR编译有时会被墙……

换 64 位系统,或者去 push 打包者,或者去 github 上开 issue。

离线

页脚