您尚未登录。

#1 2016-03-12 19:30:14

jadeity
L14aO
注册时间: 2011-08-20
帖子: 61
个人网站

安装neovim时遇到一个问题

neovim依赖msgpack-c-1.4.0-1,但是仓库里的版本是msgpack-c-1.4.1-1.这是一个bug吗?

离线

#2 2016-03-13 09:50:08

依云
a.k.a. 百合仙子
所在地: 一个等待妹纸出现的地方
注册时间: 2011-08-21
帖子: 4,388
个人网站

Re: 安装neovim时遇到一个问题

neovim 的依赖没指定版本号的呀。

离线

#3 2016-03-13 14:20:14

jadeity
L14aO
注册时间: 2011-08-20
帖子: 61
个人网站

Re: 安装neovim时遇到一个问题

依云 说:

neovim 的依赖没指定版本号的呀。

是msgpack-c自己的问题,搜索到的版本和实际服务器的版本不一致,是不是没pacman -Syu的关系?

离线

#4 2016-03-13 16:16:01

依云
a.k.a. 百合仙子
所在地: 一个等待妹纸出现的地方
注册时间: 2011-08-21
帖子: 4,388
个人网站

Re: 安装neovim时遇到一个问题

jadeity 说:
依云 说:

neovim 的依赖没指定版本号的呀。

是msgpack-c自己的问题,搜索到的版本和实际服务器的版本不一致,是不是没pacman -Syu的关系?

没 pacman -Sy,本地数据库过时了。

离线

页脚