您尚未登录。

#1 2016-06-11 10:55:20

wagaaa
各发行版间的旅行家
所在地: Java, Python
注册时间: 2016-06-11
帖子: 4

NetWorkManager Version

Can't use Wi-Fi

Desktop: Cinnamon

Message:

The system network services are not compatible with this version.

I can use eternet by command line

All seetings in system Network Connection are unable to chage.

ps:No Chinese input


我是一个中学生。
[mask]会Python[mask]

离线

#2 2016-06-11 11:25:39

依云
a.k.a. 百合仙子
所在地: 一个等待妹纸出现的地方
注册时间: 2011-08-21
帖子: 4,388
个人网站

Re: NetWorkManager Version

那还是用命令行吧。netctl 如何?

离线

#3 2016-06-11 12:55:50

wagaaa
各发行版间的旅行家
所在地: Java, Python
注册时间: 2016-06-11
帖子: 4

Re: NetWorkManager Version

依云 说:

那还是用命令行吧。netctl 如何?

wifi-menu 也不行


我是一个中学生。
[mask]会Python[mask]

离线

#4 2016-06-11 14:42:07

roadgo
会员
注册时间: 2012-04-07
帖子: 236

Re: NetWorkManager Version

一般是驱动问题,ip addr 看看

离线

#5 2016-06-11 14:45:46

wagaaa
各发行版间的旅行家
所在地: Java, Python
注册时间: 2016-06-11
帖子: 4

Re: NetWorkManager Version

roadgo 说:

一般是驱动问题,ip addr 看看

硬件应该没问题。我在live iso中可以用Wifi。: |


我是一个中学生。
[mask]会Python[mask]

离线

#6 2016-06-11 14:47:38

wagaaa
各发行版间的旅行家
所在地: Java, Python
注册时间: 2016-06-11
帖子: 4

Re: NetWorkManager Version

之前在安装一个以Arch为基础的Linux(Antergos)也有这个问题。
源是用163的。


我是一个中学生。
[mask]会Python[mask]

离线

页脚