您尚未登录。

#1 2017-10-09 18:52:21

无梦之梦
未来的魔法师
所在地: 王者峡谷
注册时间: 2017-08-12
帖子: 123

firefox 与 firefox-esr-gtk2 冲突导致系统无法更新pacman -Syu

pacman -Syu
:: 正在同步软件包数据库...
core 已经是最新版本
extra 已经是最新版本
community 已经是最新版本
multilib 已经是最新版本
archlinuxcn 已经是最新版本
:: 正在进行全面系统更新...
正在解决依赖关系...
正在查找软件包冲突...
:: firefox 与 firefox-esr-gtk2 有冲突。删除 firefox-esr-gtk2 吗? [y/N] n
错误:检测到未解决的软件包冲突
错误:无法准备事务处理 (有冲突的依赖关系)
:: firefox 与 firefox-esr-gtk2 有冲突


像风一样飘逸的男子,一个未来会成为魔法使的男子。

离线

#2 2017-10-09 21:37:39

依云
a.k.a. 百合仙子
所在地: 一个等待妹纸出现的地方
注册时间: 2011-08-21
帖子: 4,388
个人网站

Re: firefox 与 firefox-esr-gtk2 冲突导致系统无法更新pacman -Syu

firefox-esr-gtk2 目前没人维护,新版本打包失败但是语言包成功了。

--ignore firefox-esr* 即可。

离线

页脚