您尚未登录。

#1 2018-05-08 20:39:02

h976187
会员
注册时间: 2018-05-08
帖子: 3

把一堆可选依赖 lib32 依赖装上后 wine 还是不能玩帝国时代这个游戏是怎么回事呢

有声音, 过了很久能出画面, 但是不能点

离线

#2 2018-05-08 21:42:38

piter
SilverStar Club
所在地: 高处
注册时间: 2016-06-03
帖子: 404

Re: 把一堆可选依赖 lib32 依赖装上后 wine 还是不能玩帝国时代这个游戏是怎么回事呢

我选择在windows里玩;
在wine里折腾,总感觉有点为赋新词强说愁的意味;

离线

#3 2018-05-09 00:18:28

xtricman
喵了个咪
注册时间: 2012-12-26
帖子: 454

Re: 把一堆可选依赖 lib32 依赖装上后 wine 还是不能玩帝国时代这个游戏是怎么回事呢

wine又不是真的装了个Windows,不能玩很正常的,可选依赖只是wine的可选依赖包,与你的游戏几乎没半毛钱关系

离线

#4 2018-05-09 11:42:13

h976187
会员
注册时间: 2018-05-08
帖子: 3

Re: 把一堆可选依赖 lib32 依赖装上后 wine 还是不能玩帝国时代这个游戏是怎么回事呢

xtricman 说:

wine又不是真的装了个Windows,不能玩很正常的,可选依赖只是wine的可选依赖包,与你的游戏几乎没半毛钱关系

piter 说:

我选择在windows里玩;
在wine里折腾,总感觉有点为赋新词强说愁的意味;

好像是opengl的就能比较好支持, directx就不行了

离线

页脚