您尚未登录。

#1 2013-01-19 17:21:31

directorCat
会员
注册时间: 2012-11-29
帖子: 24

pidgin编译安装出错

configure: error: 
Dependencies for voice/video were not met.
Install the necessary gstreamer and farstream packages first.
Or use --disable-vv if you do not need voice/video support.

但是我pacman了 gstreamer farstream了

离线

#2 2013-01-19 17:28:44

cuihao
所在地: USTC, Hefei
注册时间: 2011-08-19
帖子: 1,221
个人网站

Re: pidgin编译安装出错

用的PKGBUILD吗?最好别自己make。


Site: I-YU.ME   Twitter: @cuihaoleo   Org: LUG@USTC
AD:  ~欢迎参与志愿计算~

离线

#3 2013-01-19 17:33:33

directorCat
会员
注册时间: 2012-11-29
帖子: 24

Re: pidgin编译安装出错

cuihao 说:

用的PKGBUILD吗?最好别自己make。

没用过PKGBUILD,,,,

离线

#4 2013-01-19 19:25:35

fengchao
会员
注册时间: 2012-02-21
帖子: 116

Re: pidgin编译安装出错

整个 Arch 都是构建在 PKGBUILD 之上,PKGBUILD 才是 Arch 真正之灵魂

离线

页脚