您尚未登录。

#1 2017-05-29 07:34:52

jackness
会员
注册时间: 2017-05-06
帖子: 118

vps上安装mosh/tmux报错

wget -N --no-check-certificate https://raw.githubusercontent.com/91yun … der-all.sh && bash serverspeeder-all.sh //安装
我使用了这个一键安装命令,然后我想通过tmux/mosh连接vps,结果安装过之后依然无法使用mosh,说我vps未安装mosh。这个过程报错内容如下:
$ sudo apt-get install mosh
[sudo] password for jackness_shino:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
mosh is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
2 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] y
Setting up openrc (0.13.1-4) ...
Add existing services ...
* rc-update: killprocs already installed in runlevel `recovery'; skipping
* rc-update: motd already installed in runlevel `recovery'; skipping
* rc-update: bootlogs already installed in runlevel `recovery'; skipping
* rc-update: single already installed in runlevel `recovery'; skipping
* rc-update: motd already installed in runlevel `default'; skipping
* rc-update: rsyslog already installed in runlevel `default'; skipping
* rc-update: shadowsocks-go already installed in runlevel `default'; skipping
* rc-update: shadowsocks-libev already installed in runlevel `default'; skipping
* rc-update: shadowsocks-python already installed in runlevel `default'; skipping
* rc-update: shadowsocks-r already installed in runlevel `default'; skipping
* rc-update: acpid already installed in runlevel `default'; skipping
* rc-update: cron already installed in runlevel `default'; skipping
* rc-update: dbus already installed in runlevel `default'; skipping
* rc-update: ntp already installed in runlevel `default'; skipping
* rc-update: ssh already installed in runlevel `default'; skipping
* rc-update: bootlogs already installed in runlevel `default'; skipping
* rc-update: service `serverSpeeder.sh' does not exist
update-rc.d: error: rc-update rejected the script header
dpkg: error processing package openrc (--configure):
subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of openrc-dbg:
openrc-dbg depends on openrc (= 0.13.1-4); however:
  Package openrc is not configured yet.

dpkg: error processing package openrc-dbg (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
openrc
openrc-dbg
E: S

离线

页脚