您尚未登录。

#1 2017-09-01 19:28:56

clouds008
会员
注册时间: 2017-09-01
帖子: 14

pacman出现以下错误 pacman: symbol loolup error: /usr/lib/libcurl.so.4: undef

这个错误怎么解决? pacman: symbol loolup error: /usr/lib/libcurl.so.4: undefined symbol: SSL_load_error_strings
我在英文论坛里也没找到! 急死了 不想重装系统。 求解!只要我一安装或者升级同步就会出现这个错误。

离线

#2 2017-09-01 21:27:39

依云
a.k.a. 百合仙子
所在地: 一个等待妹纸出现的地方
注册时间: 2011-08-21
帖子: 4,384
个人网站

Re: pacman出现以下错误 pacman: symbol loolup error: /usr/lib/libcurl.so.4: undef

部分升级?openssl 库的版本的 curl 想要的不一样。

你进 live 系统进行一次全面的升级吧。

离线

#3 2017-09-02 11:51:05

clouds008
会员
注册时间: 2017-09-01
帖子: 14

Re: pacman出现以下错误 pacman: symbol loolup error: /usr/lib/libcurl.so.4: undef

谢谢。我已经解决了。解决的方法就是单独装了一个curl的包。在官网就可以下到

离线

页脚