您尚未登录。

#1 2018-03-29 11:54:27

xtricman
喵了个咪
注册时间: 2012-12-26
帖子: 456

开源软体要开箱即用真的是太难了

一个上午过去了,装了新版的VSCode,想给VSCode搞个Rust开发环境,现在都是SSL连接失败,插件自己也不支持stable版本的Rust,好累。。。

离线

#2 2018-03-29 14:06:00

依云
a.k.a. 百合仙子
所在地: 一个等待妹纸出现的地方
注册时间: 2011-08-21
帖子: 4,759
个人网站

Re: 开源软体要开箱即用真的是太难了

这明明是 vscode 的问题嘛。你看我用 Vim 就好好的,pacman -S vim-rust-git rust-racer 就好了。

离线

页脚