您尚未登录。

#1 2018-04-13 18:05:57

lizo520
会员
注册时间: 2018-04-13
帖子: 1

关于manjaro 安装 vmware无法启动的问题。。

Gtk-Message: Failed to load module "canberra-gtk-module": libcanberra-gtk-module.so: 无法打开共享对象文件: 没有那个文件或目录

桌面用的kde..
会报这两个错误。。 导致安装后vmware 无法运行。。。
 

有没有安装成功的。能不能告诉我。。

离线

#2 2018-04-13 21:42:22

zsrkmyn
lazy...
注册时间: 2013-05-05
帖子: 300

Re: 关于manjaro 安装 vmware无法启动的问题。。

$ pkgfile libcanberra-gtk-module.so
extra/libcanberra
multilib/lib32-libcanberra

装下 libcanberra 试试?

离线

页脚