您尚未登录。

#1 2016-03-29 19:16:13

poloshiao
会员
注册时间: 2016-01-04
帖子: 16

Required update to pacman-5.0.1 before 2016-04-23

https://www.archlinux.org/news/required … 016-04-23/
Required update to pacman-5.0.1 before 2016-04-23

The release of pacman-5.0 brought support for transactional hooks. These will allow us to (e.g.) run font cache updates a single time during an update rather than after each font package installation. This will both speed up the update process, but also reduce packaging burden for the Developers and Trusted Users.

In order for the use of hooks to be started, we require all users to have updated to at least pacman-5.0.1 before 2016-04-23. Pacman-5.0.1 was released on 2016-02-23, so this will have given everyone two months to update their system.

离线

#2 2016-03-30 02:43:39

farseerfc
会员
注册时间: 2013-07-30
帖子: 186
个人网站

Re: Required update to pacman-5.0.1 before 2016-04-23

咱中文社區不是有新聞翻譯麼,爲什麼要把英文發過來?


computerは神様だと信じていて
だからVIMの上でずっと指が舞って
自ら恋愛相手を作り出して

离线

页脚