您尚未登录。

#1 2017-10-25 13:31:41

seifguo
会员
注册时间: 2017-10-25
帖子: 4

archlinux开机出现1分30秒

刚安装的arch linux系统,开机时出现1分30秒的问题:
不会贴图,给个链接:http://bbs.chinaunix.net/thread-4289596-1-1.html
怎么解决?希望大家帮帮忙,新手,实在是找不到原因。
万分感谢!

最近编辑记录 seifguo (2017-10-25 13:34:19)

离线

#2 2017-10-25 14:08:58

依云
a.k.a. 百合仙子
所在地: 一个等待妹纸出现的地方
注册时间: 2011-08-21
帖子: 4,384
个人网站

Re: archlinux开机出现1分30秒

为什么你会有一个名字叫「multi-user」的网络接口?
你是启用网络的时候写错名字了吧。

你等着,它失败之后还是能进系统的,然后你就去修。

离线

#3 2017-10-25 15:07:28

seifguo
会员
注册时间: 2017-10-25
帖子: 4

Re: archlinux开机出现1分30秒

确实能进入系统。
在安装时用了以下两条命令:
开机自动运行 dhcpcd守护进程
 #systemctl enable dhcpcd.service
运行dhcp服务
#systemctl start dhcpcd.service

我用的是wifi,刚才搜索了一下,以上两条好像是有线网络用的。有没有可能是这个原因?
现在没法验证,晚上回去试试。


以下是在网上搜索的:http://www.jianshu.com/p/fe2165cc6af8
如果使用无线网络的话,使用wifi-menu命令连接网络。如果在使用wifi-menu命令连接网络的时候选择保存配置,那么就可以下次让其自动连接。要让其自动连接,使用以下命令:
# systemctl enable netctl@保存的网络配置名.service

离线

#4 2017-10-26 08:08:46

seifguo
会员
注册时间: 2017-10-25
帖子: 4

Re: archlinux开机出现1分30秒

登陆以后,执行以下命令:
#systemctl stop dhcpcd.service
#systemctl disable dhcpcd.service
重启以后,还是会有1分30秒的提示。
登陆以后,使用systemctl --type=service查看,也没有找到dhcpcd的服务。

离线

#5 2017-10-26 12:38:44

依云
a.k.a. 百合仙子
所在地: 一个等待妹纸出现的地方
注册时间: 2011-08-21
帖子: 4,384
个人网站

Re: archlinux开机出现1分30秒

好累……找 multi-user 啊…………

离线

#6 2017-10-26 16:35:22

foodtooth
会员
注册时间: 2016-03-26
帖子: 17

Re: archlinux开机出现1分30秒

认真看大佬的回复呀

你应该是配置的时候照着什么内容copy paste了吧……把一个device的名字写成了multi-user

找到这个改正确的名字就可以了

离线

#7 2017-10-26 23:15:23

seifguo
会员
注册时间: 2017-10-25
帖子: 4

Re: archlinux开机出现1分30秒

实在是找不出原因了,今天又安装了一遍,这个问题没有了。可能还真是安装的时候不注意,把什么地方给输错了。
谢谢两位大佬。

离线

页脚