您尚未登录。

#1 2018-07-17 11:41:01

ssr2ray
会员
注册时间: 2018-06-25
帖子: 5

thunar-archive-plugin升级失败?

有冲突的文件:
thunar-archive-plugin: /usr/lib/xfce4/thunar-archive-plugin/engrampa.tap 已经在文件系统中存在

请问如何解决?

离线

#2 2018-07-17 11:54:45

apersonlikesc
兔子春
所在地: 喧闹之地
注册时间: 2018-01-21
帖子: 68
个人网站

Re: thunar-archive-plugin升级失败?

把原文件改个名字(仅仅是个人方法)


越过山丘,遇见十九岁的我

离线

#3 2018-07-17 11:56:31

ssr2ray
会员
注册时间: 2018-06-25
帖子: 5

Re: thunar-archive-plugin升级失败?

apersonlikesc 说:

把原文件改个名字(仅仅是个人方法)

修改engrampa.tap?

离线

#4 2018-07-17 16:12:23

zsrkmyn
lazy...
注册时间: 2013-05-05
帖子: 313

Re: thunar-archive-plugin升级失败?

pacman -Qo  /usr/lib/xfce4/thunar-archive-plugin/engrampa.tap
看看是哪个包的,如果没有包拥有的话就删了吧。

离线

页脚