您尚未登录。

#1 2019-08-15 22:22:39

infinemen
会员
注册时间: 2016-11-11
帖子: 5

openvpn降级

学校openvpn的证书太简单,官方源安装的openvpn 2.4.7会提示 VERIFY ERROR: depth=0, error=CA signature digest algorithm too weak
贴吧有前辈建议降级openvpn,可是现在 [archlinuxfr] 源里只剩2.4.7版本了。
不知道还能怎么办,求教大婶,先谢过。

离线

#2 2019-08-16 08:41:58

驿窗
驿窗
注册时间: 2016-06-03
帖子: 728

Re: openvpn降级

大婶......
我想了半天,反应过来,应该是大神~


-----------------------------------
Linux大众化,从驿窗开始~

离线

#3 2019-08-16 09:35:47

infinemen
会员
注册时间: 2016-11-11
帖子: 5

Re: openvpn降级

这样拍马屁比较隐蔽:P

离线

#4 2019-08-16 12:04:06

依云
a.k.a. 百合仙子
所在地: 一个等待妹纸出现的地方
注册时间: 2011-08-21
帖子: 5,384
个人网站

Re: openvpn降级

调整一下 --tls-ciphersuites 参数?

离线

#5 2019-08-16 12:20:32

infinemen
会员
注册时间: 2016-11-11
帖子: 5

Re: openvpn降级

谢谢您呢。

离线

#6 2019-08-16 12:21:43

infinemen
会员
注册时间: 2016-11-11
帖子: 5

Re: openvpn降级

今天上午联系了下网络中心,中心生成了ca文件。没问题了。谢谢大家!

离线

页脚