您尚未登录。

#1 2021-05-23 14:47:19

小钧翊
会员
注册时间: 2021-05-23
帖子: 8
个人网站

yay安装提示缺少lib32的各种包

输出

[myp@sam-pc ~]$ yay com.qq.weixin.spark                               
1 aur/com.qq.weixin.spark 3.2.1.127spark0-1 (+9 0.96)
    Tencent WeChat Client on Deepin Wine 5 (from Spark Store)
==> 要安装的包 (示例: 1 2 3, 1-3 或 ^4)
==> 1
:: 有 3 个提供者可用于 lib32-openal:
:: AUR 软件库
    1) lib32-openal-git 2) lib32-openal-minimal-git 3) lib32-openal-minimal-git

输入数字 (默认=1): 1
:: 有 3 个提供者可用于 lib32-fontconfig:
:: AUR 软件库
    1) lib32-fontconfig-git 2) lib32-fontconfig-infinality 3) lib32-fontconfig-infinality-ultimate

输入数字 (默认=1): 1
:: 有 2 个提供者可用于 lib32-vkd3d:
:: AUR 软件库
    1) lib32-vkd3d-git 2) lib32-vkd3d-valve-git

输入数字 (默认=1): 1
:: 有 4 个提供者可用于 lib32-mesa:
:: AUR 软件库
    1) lib32-mesa-git 2) lib32-mesa-minimal+-git 3) lib32-mesa-minimal-git 4) lib32-mesa-noglvnd

输入数字 (默认=1): 1
:: 有 2 个提供者可用于 wine:
:: 软件库archlinuxcn
    1) wine-for-wechat 2) wine-valve

输入数字 (默认=1): 1
:: 有 2 个提供者可用于 lib32-eudev:
:: AUR 软件库
    1) lib32-eudev 2) lib32-eudev-git

输入数字 (默认=1): 1
:: 有 5 个提供者可用于 lib32-libgl:
:: AUR 软件库
    1) lib32-amdgpu-pro-libgl 2) lib32-libglvnd-git 3) lib32-mesa-libgl 4) lib32-mesa-libgl-noglvnd 5) lib32-nvidia-340xx-utils

输入数字 (默认=1): 1
:: 有 2 个提供者可用于 libeudev:
:: AUR 软件库
    1) libeudev 2) libeudev-git

输入数字 (默认=1): 1
:: 有 2 个提供者可用于 lib32-alsa-lib:
:: AUR 软件库
    1) lib32-alsa-lib-git 2) lib32-alsa-lib-minimal-git

输入数字 (默认=1): 1
:: 有 2 个提供者可用于 lib32-libdrm:
:: AUR 软件库
    1) lib32-libdrm-git 2) lib32-libdrm-minimal-git

输入数字 (默认=1): 1
:: 有 2 个提供者可用于 lib32-libpulse:
:: AUR 软件库
    1) lib32-libpulse-nosystemd-git 2) lib32-libpulse-nosystemd-minimal-git

输入数字 (默认=1): 1
:: 有 2 个提供者可用于 libdrm-git:
:: AUR 软件库
    1) libdrm-git 2) libdrm-minimal-git

输入数字 (默认=1): 1
:: 有 2 个提供者可用于 lib32-kmod:
:: AUR 软件库
    1) lib32-kmod 2) lib32-kmod-minimal-git

输入数字 (默认=1): 1
:: 有 2 个提供者可用于 lib32-curl:
:: AUR 软件库
    1) lib32-curl-git 2) lib32-curl-minimal-git

输入数字 (默认=1): 1
:: 有 2 个提供者可用于 lib32-openssl:
:: AUR 软件库
    1) lib32-openssl-chacha20 2) lib32-openssl-hardened

输入数字 (默认=1): 1
:: 有 2 个提供者可用于 lib32-krb5:
:: AUR 软件库
    1) lib32-krb5-git 2) lib32-krb5-minimal-git

输入数字 (默认=1): 1   
-> 找不到所有需要的包:
        lib32-gst-plugins-base-libs (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386)
        lib32-speexdsp (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-openal-git -> lib32-libpulse-nosystemd-git)
        lib32-tdb (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-openal-git -> lib32-libpulse-nosystemd-git)
        lib32-db (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-openal-git -> lib32-jack-git)
        lib32-libxshmfence (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git)
        lib32-libxshmfence (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git -> lib32-libglvnd-git -> lib32-mesa-git)
        lib32-libjpeg6 (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386)
        lib32-alsa-plugins (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386)
        lib32-xz (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-glib2-git -> lib32-libelf-minimal-git)
        lib32-xz (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-glib2-git -> lib32-libelf-minimal-git -> lib32-curl-git -> lib32-zstd-git)
        lib32-xz (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-libudev0-shim-nosystemd -> lib32-eudev -> lib32-kmod)
        lib32-xz (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git -> lib32-libglvnd-git)
        lib32-libltdl (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-openal-git -> lib32-libpulse-nosystemd-git)
        lib32-vulkan-icd-loader (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git)
        lib32-vulkan-icd-loader (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git)
        lib32-vulkan-icd-loader (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git -> lib32-libglvnd-git -> lib32-mesa-git)
        lib32-lm_sensors (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git)
        lib32-lm_sensors (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git -> lib32-libglvnd-git -> lib32-mesa-git)
        lib32-pcre (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-glib2-git)
        lib32-libssh2 (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-glib2-git -> lib32-libelf-minimal-git -> lib32-curl-git)
        lib32-libxdmcp (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> lib32-libxcb-git)
        lib32-libxxf86vm (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git)
        lib32-libxxf86vm (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git -> lib32-libglvnd-git -> lib32-mesa-git)
        lib32-expat (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-glib2-git -> lib32-dbus-nosystemd-git)
        lib32-expat (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-fontconfig-git)
        lib32-expat (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git -> lib32-libglvnd-git)
        lib32-portaudio (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-openal-git)
        lib32-libxext (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-amdgpu-pro-libgl -> lib32-libdrm-git -> lib32-cairo-git)
        lib32-libxext (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git)
        lib32-libxext (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git -> lib32-libglvnd-git)
        lib32-libxext (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git -> lib32-libglvnd-git -> lib32-mesa-git -> lib32-libva-minimal-git)
        lib32-libxext (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386)
        lib32-llvm-libs=11.1.0 (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git)
        lib32-llvm-libs=11.1.0 (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git -> lib32-libglvnd-git -> lib32-mesa-git)
        lib32-libldap (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-glib2-git -> lib32-libelf-minimal-git -> lib32-curl-git -> lib32-zstd-git)
        lib32-libldap (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386)
        lib32-libpcap (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386)
        lib32-libpcap (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat)
        lib32-mpg123 (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386)
        lib32-libxtst (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-openal-git -> lib32-libpulse-nosystemd-git)
        lib32-libsm (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-openal-git -> lib32-libpulse-nosystemd-git)
        lib32-libsm (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat)
        lib32-fluidsynth (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-openal-git)
        lib32-readline (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-openal-git -> lib32-jack-git)
        lib32-harfbuzz (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-fontconfig-git -> lib32-freetype2-infinality-ultimate)
        lib32-e2fsprogs (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-glib2-git -> lib32-libelf-minimal-git -> lib32-curl-git -> lib32-zstd-git)
        lib32-lcms2 (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386)
        lib32-lcms2 (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat)
        lib32-libxfixes (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-libxcursor-git)
        lib32-libxfixes (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git)
        lib32-libxfixes (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git -> lib32-libglvnd-git -> lib32-mesa-git -> lib32-libva-minimal-git)
        lib32-libxi (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat)
        lib32-libxi (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386)
        lib32-libxrandr (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat)
        lib32-libxrandr (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git -> lib32-libglvnd-git -> lib32-mesa-git)
        lib32-libxrandr (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git)
        lib32-libxrandr (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386)
        lib32-libxdamage (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat)
        lib32-libxdamage (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git)
        lib32-libxdamage (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git -> lib32-libglvnd-git -> lib32-mesa-git)
        lib32-llvm=11.1.0 (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git -> lib32-libglvnd-git -> lib32-mesa-git)
        lib32-llvm=11.1.0 (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git)
        lib32-libxcrypt (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-glib2-git -> lib32-util-linux-nosystemd-minimal-git)
        lib32-libxcrypt (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-openal-git -> lib32-libpulse-nosystemd-git -> lib32-libcap-git -> lib32-pam-minimal-git)
        lib32-zlib (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-glib2-git)
        lib32-zlib (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-glib2-git -> lib32-libelf-minimal-git)
        lib32-zlib (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-glib2-git -> lib32-libelf-minimal-git -> lib32-curl-git -> lib32-zstd-git)
        lib32-zlib (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-glib2-git -> lib32-libelf-minimal-git -> lib32-curl-git)
        lib32-zlib (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-libudev0-shim-nosystemd -> lib32-eudev -> lib32-kmod)
        lib32-zlib (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-fontconfig-git -> lib32-freetype2-infinality-ultimate)
        lib32-zlib (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-fontconfig-git -> lib32-freetype2-infinality-ultimate -> lib32-libpng-minimal-git)
        lib32-zlib (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-amdgpu-pro-libgl -> lib32-libdrm-git -> lib32-cairo-git)
        lib32-zlib (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386)
        lib32-libxrender (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-libxcursor-git)
        lib32-libxrender (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-amdgpu-pro-libgl -> lib32-libdrm-git -> lib32-cairo-git)
        lib32-faudio (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat)
        lib32-ocl-icd (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386)
        lib32-bzip2 (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-glib2-git -> lib32-libelf-minimal-git)
        lib32-bzip2 (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-fontconfig-git -> lib32-freetype2-infinality-ultimate)
        lib32-libcanberra-pulse (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386)
        lib32-brotli (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-glib2-git -> lib32-libelf-minimal-git -> lib32-curl-git)
        lib32-libsamplerate (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-openal-git -> lib32-jack-git)
        lib32-libxau (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> lib32-libxcb-git)
        lib32-libxml2 (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat)
        lib32-libxml2 (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git -> lib32-libglvnd-git)
        lib32-libxml2 (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git)
        lib32-libxml2 (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat -> lib32-glu-git -> lib32-mesa-git -> lib32-libglvnd-git -> lib32-mesa-git)
        lib32-libxml2 (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386)
        lib32-gettext (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-vkd3d-git -> wine-for-wechat)
        lib32-gettext (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386)
        lib32-libunistring (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-glib2-git -> lib32-libelf-minimal-git -> lib32-curl-git -> lib32-zstd-git)
        lib32-libpsl (被这些包需要: com.qq.weixin.spark -> deepin-wine5 -> deepin-wine5-i386 -> lib32-glib2-git -> lib32-libelf-minimal-git -> lib32-curl-git)

pacman.conf的设置如下

[multilib]
Include = /etc/pacman.d/mirrorlist

# An example of a custom package repository.  See the pacman manpage for
# tips on creating your own repositories.
#[custom]
#SigLevel = Optional TrustAll
#Server = file:///home/custompkgs

[archlinuxcn]

Server = https://mirrors.bfsu.edu.cn/archlinuxcn/$arch

最近编辑记录 小钧翊 (2021-05-23 14:48:44)

离线

#2 2021-05-23 15:33:20

依云
会员
所在地: a.k.a. 百合仙子
注册时间: 2011-08-21
帖子: 6,419
个人网站

Re: yay安装提示缺少lib32的各种包

你启用 multilib 后 pacman -Sy 了吗?

离线

#3 2021-05-23 19:43:38

小钧翊
会员
注册时间: 2021-05-23
帖子: 8
个人网站

Re: yay安装提示缺少lib32的各种包

依云 说:

你启用 multilib 后 pacman -Sy 了吗?

忘记了,谢谢大佬

离线

#4 2021-05-27 14:35:21

布丁酱
Arch!Arch!Arch!
所在地: 成都
注册时间: 2020-07-27
帖子: 176
个人网站

Re: yay安装提示缺少lib32的各种包

感觉症状类似于切换pacman和pacman-git


布丁酱是菜鸡,没毛病,他是菜鸡:)

离线

页脚