您尚未登录。

#1 2021-11-30 23:57:45

布丁酱
Arch!Arch!Arch!
所在地: 成都
注册时间: 2020-07-27
帖子: 191
个人网站

过时gnome插件的可能解决方案

分享一个小技巧,大佬勿喷,过时gnome插件可能并非不能正常使用,进入插件目录 ~/.local/share/gnome-shell/extensions/ 下,找到自己需要的插件,修改metedata.json,修改version,将40改为41即可。


布丁酱是菜鸡,没毛病,他是菜鸡:)

离线

#2 2021-12-01 08:59:14

SamLukeYes
会员
所在地: Canton, China
注册时间: 2020-07-19
帖子: 185
个人网站

Re: 过时gnome插件的可能解决方案

一劳永逸的方法:用 dconf-editor 将 /org/gnome/shell/disable-extension-version-validation 的值改为 true。或者用 gsettings 命令也行。


Using Arch Linux on Surface Pro 6

离线

页脚