您尚未登录。

#1 2023-02-24 20:53:38

xiguayuyichao
会员
注册时间: 2022-05-29
帖子: 5

我的ASUS笔记本今天更新之后我的无线网卡和有线网卡全部失效

尝试降级networkmanager和linux-firware无效,一下为pacman日志

[2023-02-24T16:30:23+0800] [PACMAN] Running 'pacman -S -u -y --config /etc/pacman.conf --'
[2023-02-24T16:30:23+0800] [PACMAN] synchronizing package lists
[2023-02-24T16:30:37+0800] [PACMAN] starting full system upgrade
[2023-02-24T16:32:03+0800] [ALPM] running '70-dkms-upgrade.hook'...
[2023-02-24T16:32:04+0800] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod nvidia/525.89.02 -k 6.1.0-xigua-make-kernel
[2023-02-24T16:32:04+0800] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod nvidia/525.89.02 -k 6.1.12-arch1-1
[2023-02-24T16:32:04+0800] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod nvidia/525.89.02 -k 6.1.12-zen1-1-zen
[2023-02-24T16:32:05+0800] [ALPM] running '71-dkms-remove.hook'...
[2023-02-24T16:32:05+0800] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod vmware-workstation/17.0.0_20800274 -k 6.1.0-xigua-make-kernel
[2023-02-24T16:32:05+0800] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod vmware-workstation/17.0.0_20800274 -k 6.1.12-arch1-1
[2023-02-24T16:32:05+0800] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod vmware-workstation/17.0.0_20800274 -k 6.1.12-zen1-1-zen
[2023-02-24T16:32:05+0800] [ALPM-SCRIPTLET] ==> depmod 6.1.12-arch1-1
[2023-02-24T16:32:07+0800] [ALPM-SCRIPTLET] ==> depmod 6.1.12-zen1-1-zen
[2023-02-24T16:32:09+0800] [ALPM-SCRIPTLET] ==> depmod 6.1.0-xigua-make-kernel
[2023-02-24T16:32:17+0800] [ALPM] running 'texinfo-remove.hook'...
[2023-02-24T16:32:17+0800] [ALPM] transaction started
[2023-02-24T16:32:17+0800] [ALPM] upgraded archlinux-appstream-data (20230115-1 -> 20230220-1)
[2023-02-24T16:32:17+0800] [ALPM] upgraded zstd (1.5.2-8 -> 1.5.4-1)
[2023-02-24T16:32:17+0800] [ALPM] upgraded avfs (1.1.4-2 -> 1.1.5-1)
[2023-02-24T16:32:17+0800] [ALPM] upgraded libtiff (4.5.0-1 -> 4.5.0-2)
[2023-02-24T16:32:17+0800] [ALPM] upgraded babl (0.1.98-1 -> 0.1.100-1)
[2023-02-24T16:32:17+0800] [ALPM] upgraded libldap (2.6.3-2 -> 2.6.4-1)
[2023-02-24T16:32:17+0800] [ALPM] upgraded python-numpy (1.24.1-1 -> 1.24.2-1)
[2023-02-24T16:32:17+0800] [ALPM] upgraded systemd-libs (252.5-1 -> 253-1)
[2023-02-24T16:32:17+0800] [ALPM] upgraded brotli (1.0.9-9 -> 1.0.9-10)
[2023-02-24T16:32:17+0800] [ALPM] upgraded gnutls (3.7.9-1 -> 3.8.0-1)
[2023-02-24T16:32:17+0800] [ALPM] upgraded harfbuzz (7.0.0-1 -> 7.0.1-1)
[2023-02-24T16:32:17+0800] [ALPM] upgraded curl (7.87.0-3 -> 7.88.1-3)
[2023-02-24T16:32:17+0800] [ALPM] upgraded mesa (22.3.4-1 -> 22.3.6-1)
[2023-02-24T16:32:17+0800] [ALPM] upgraded file (5.44-2 -> 5.44-3)
[2023-02-24T16:32:17+0800] [ALPM] upgraded device-mapper (2.03.18-5 -> 2.03.19-1)
[2023-02-24T16:32:17+0800] [ALPM] warning: /etc/systemd/system.conf installed as /etc/systemd/system.conf.pacnew
[2023-02-24T16:32:17+0800] [ALPM] upgraded systemd (252.5-1 -> 253-1)
[2023-02-24T16:32:19+0800] [ALPM] upgraded nvidia-utils (525.89.02-1 -> 525.89.02-2)
[2023-02-24T16:32:19+0800] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2023-02-24T16:32:19+0800] [ALPM-SCRIPTLET] If you use GDM on Wayland, you might have to run systemctl enable --now nvidia-resume.service
[2023-02-24T16:32:19+0800] [ALPM] upgraded pango (1:1.50.12-1 -> 1:1.50.13-1)
[2023-02-24T16:32:19+0800] [ALPM] upgraded lib32-zstd (1.5.2-1 -> 1.5.4-1)
[2023-02-24T16:32:19+0800] [ALPM] upgraded lib32-libldap (2.6.3-3 -> 2.6.4-1)
[2023-02-24T16:32:19+0800] [ALPM] upgraded lib32-curl (7.87.0-1 -> 7.88.1-4)
[2023-02-24T16:32:19+0800] [ALPM] upgraded libheif (1.14.2-1 -> 1.15.1-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded blender (17:3.4.1-13 -> 17:3.4.1-14)
[2023-02-24T16:32:20+0800] [ALPM] upgraded sqlite (3.40.1-1 -> 3.41.0-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded thin-provisioning-tools (1.0.1-1 -> 1.0.2-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded lvm2 (2.03.18-5 -> 2.03.19-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded liburcu (0.13.2-1 -> 0.14.0-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded bluedevil (1:5.26.5-1 -> 1:5.27.1-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded kdecoration (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded breeze (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded breeze-gtk (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded sudo (1.9.12.p2-2 -> 1.9.13-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded iproute2 (6.1.0-5 -> 6.2.0-2)
[2023-02-24T16:32:20+0800] [ALPM] upgraded libnm (1.42.0-1 -> 1.42.2-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded networkmanager (1.42.0-1 -> 1.42.2-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded deepin-daemon (5.14.109-1 -> 5.14.111-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded libxmlb (0.3.10-1 -> 0.3.11-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded libnotify (0.8.1-1 -> 0.8.2-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded discover (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded drkonqi (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded fcitx5-git (5.0.21.r29.gcf2f952-1 -> 5.0.21.r30.g3a46edf-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded fcitx5-qt4-git (5.0.16.r11.gbe7ab2f-1 -> 5.0.16.r12.g9a9571e-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded luajit (2.1.0.beta3.r467.gd0e88930-1 -> 2.1.0.beta3.r471.g505e2c03-1)
[2023-02-24T16:32:20+0800] [ALPM] upgraded gegl (0.4.40-4 -> 0.4.42-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded gimp (2.10.32-3 -> 2.10.34-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded js102 (102.4.0-1 -> 102.8.0-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded gjs (2:1.74.1-1 -> 2:1.74.2-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded harfbuzz-icu (7.0.0-1 -> 7.0.1-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded hmcl (3.5.3-6 -> 3.5.4-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded icalingua++ (2.8.7-1 -> 2.8.12-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded kactivitymanagerd (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded kde-cli-tools (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded kde-gtk-config (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded libksysguard (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded ksystemstats (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded milou (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded layer-shell-qt (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded libkscreen (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded kscreenlocker (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:21+0800] [ALPM] installed libpipewire (1:0.3.66-2)
[2023-02-24T16:32:21+0800] [ALPM] upgraded pipewire (1:0.3.65-6 -> 1:0.3.66-2)
[2023-02-24T16:32:21+0800] [ALPM] upgraded kwin (5.26.5-2 -> 5.27.1-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded xdg-desktop-portal-kde (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded plasma-integration (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded kpipewire (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:21+0800] [ALPM] upgraded oxygen-sounds (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded plasma-workspace (5.26.5-3 -> 5.27.1-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded kdeplasma-addons (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded systemsettings (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded kgamma5 (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded khotkeys (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:22+0800] [ALPM] installed clinfo (3.0.21.02.21-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded kinfocenter (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded kmenuedit (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded kscreen (5.26.5-1 -> 5.27.1.1-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded ksshaskpass (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded kwallet-pam (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded kwayland-integration (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded kwrited (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded latte-dock-git (0.10.8.r6022.76302ee7-1 -> 0.10.8.r6027.f37c8531-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded lib32-gnutls (3.7.8-1 -> 3.8.0-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded lib32-libdrm (2.4.114-1 -> 2.4.115-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded lib32-libx11 (1.8.3-1 -> 1.8.4-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded lib32-mesa (22.3.4-1 -> 22.3.6-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded lib32-harfbuzz (7.0.0-1 -> 7.0.1-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded lib32-pango (1:1.50.12-1 -> 1:1.50.13-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded lib32-systemd (252.5-1 -> 253-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded lib32-libtiff (4.5.0-1 -> 4.5.0-2)
[2023-02-24T16:32:22+0800] [ALPM] upgraded lib32-gstreamer (1.20.5-1 -> 1.22.0-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded lib32-gst-plugins-base-libs (1.20.5-1 -> 1.22.0-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded lib32-libcurl-compat (7.87.0-1 -> 7.88.1-4)
[2023-02-24T16:32:22+0800] [ALPM] upgraded lib32-libcurl-gnutls (7.87.0-1 -> 7.88.1-4)
[2023-02-24T16:32:22+0800] [ALPM] upgraded lib32-libnm (1.42.0-1 -> 1.42.2-1)
[2023-02-24T16:32:22+0800] [ALPM] installed lib32-libpipewire (1:0.3.66-2)
[2023-02-24T16:32:22+0800] [ALPM] upgraded lib32-pipewire (1:0.3.65-2 -> 1:0.3.66-2)
[2023-02-24T16:32:22+0800] [ALPM] upgraded lib32-vulkan-intel (22.3.4-1 -> 22.3.6-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded libcurl-compat (7.87.0-3 -> 7.88.1-3)
[2023-02-24T16:32:22+0800] [ALPM] upgraded libcurl-gnutls (7.87.0-3 -> 7.88.1-3)
[2023-02-24T16:32:22+0800] [ALPM] upgraded libibus (1.5.27-1 -> 1.5.28-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded libmad (0.15.1b-9 -> 0.15.1b-10)
[2023-02-24T16:32:22+0800] [ALPM] upgraded linux-firmware-whence (20230117.7e4f0ed-1 -> 20230210.bf4115c-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded linux-firmware (20230117.7e4f0ed-1 -> 20230210.bf4115c-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded mariadb-libs (10.10.3-1 -> 10.11.2-1)
[2023-02-24T16:32:22+0800] [ALPM] upgraded mariadb-clients (10.10.3-1 -> 10.11.2-1)
[2023-02-24T16:32:23+0800] [ALPM] upgraded mariadb (10.10.3-1 -> 10.11.2-1)
[2023-02-24T16:32:23+0800] [ALPM-SCRIPTLET] :: MariaDB was updated to a new feature release. To update the data run:
[2023-02-24T16:32:23+0800] [ALPM-SCRIPTLET]    systemctl restart mariadb.service && mariadb-upgrade -u root -p
[2023-02-24T16:32:23+0800] [ALPM] upgraded mpv (1:0.35.1-1 -> 1:0.35.1-2)
[2023-02-24T16:32:23+0800] [ALPM] upgraded nodejs (19.6.0-1 -> 19.7.0-1)
[2023-02-24T16:32:23+0800] [ALPM] upgraded nvidia-dkms (525.89.02-1 -> 525.89.02-2)
[2023-02-24T16:32:23+0800] [ALPM] upgraded oh-my-zsh-git (r6803.574669da6b-1 -> r6810.9f9d3b7d24-1)
[2023-02-24T16:32:23+0800] [ALPM] upgraded opencl-nvidia (525.89.02-1 -> 525.89.02-2)
[2023-02-24T16:32:23+0800] [ALPM] upgraded oxygen (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:23+0800] [ALPM] upgraded p7zip (1:17.04-4 -> 1:17.05-1)
[2023-02-24T16:32:23+0800] [ALPM] upgraded plasma-browser-integration (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:23+0800] [ALPM] upgraded polkit-kde-agent (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:23+0800] [ALPM] upgraded powerdevil (5.26.5-1 -> 5.27.1-2)
[2023-02-24T16:32:23+0800] [ALPM] upgraded plasma-desktop (5.26.5-1 -> 5.27.1-2)
[2023-02-24T16:32:23+0800] [ALPM] upgraded plasma-disks (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:23+0800] [ALPM] upgraded plasma-firewall (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:23+0800] [ALPM] upgraded plasma-nm (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:23+0800] [ALPM] upgraded plasma-pa (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:23+0800] [ALPM] upgraded plasma-sdk (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:23+0800] [ALPM] upgraded plasma-systemmonitor (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:23+0800] [ALPM] upgraded plasma-thunderbolt (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:23+0800] [ALPM] upgraded plasma-vault (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:23+0800] [ALPM] upgraded plasma-wayland-session (5.26.5-3 -> 5.27.1-1)
[2023-02-24T16:32:24+0800] [ALPM] upgraded plasma-workspace-wallpapers (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:24+0800] [ALPM] upgraded python-pip (23.0-1 -> 23.0.1-1)
[2023-02-24T16:32:24+0800] [ALPM] upgraded python-pydantic (1.10.4-1 -> 1.10.5-1)
[2023-02-24T16:32:24+0800] [ALPM] upgraded python-scipy (1.10.0-1 -> 1.10.1-1)
[2023-02-24T16:32:24+0800] [ALPM] upgraded python-setuptools (1:67.3.0-1 -> 1:67.3.3-1)
[2023-02-24T16:32:24+0800] [ALPM] upgraded sddm-kcm (5.26.5-1 -> 5.27.1-1)
[2023-02-24T16:32:24+0800] [ALPM] upgraded systemd-sysvcompat (252.5-1 -> 253-1)
[2023-02-24T16:32:24+0800] [ALPM] upgraded thunar (4.18.3-1 -> 4.18.4-1)
[2023-02-24T16:32:24+0800] [ALPM] upgraded v2ray-domain-list-community (20230214100320-1 -> 20230223064004-1)
[2023-02-24T16:32:24+0800] [ALPM] upgraded v2ray-geoip (202302090046-1 -> 202302230047-1)
[2023-02-24T16:32:24+0800] [ALPM] upgraded vim-runtime (9.0.1302-1 -> 9.0.1337-1)
[2023-02-24T16:32:24+0800] [ALPM] upgraded vim (9.0.1302-1 -> 9.0.1337-1)
[2023-02-24T16:32:24+0800] [ALPM] upgraded vmware-keymaps (17.0.0-2 -> 17.0.1-1)
[2023-02-24T16:32:25+0800] [ALPM] upgraded vmware-workstation (17.0.0-2 -> 17.0.1-1)
[2023-02-24T16:32:25+0800] [ALPM] upgraded vulkan-intel (22.3.4-1 -> 22.3.6-1)
[2023-02-24T16:32:26+0800] [ALPM] upgraded wine (8.1-1 -> 8.2-1)
[2023-02-24T16:32:26+0800] [ALPM] upgraded xfce4-notifyd (0.8.0-1 -> 0.8.1-1)
[2023-02-24T16:32:26+0800] [ALPM] upgraded zenity (3.44.0-1 -> 3.44.0-2)
[2023-02-24T16:32:26+0800] [ALPM] upgraded zvbi (0.2.40-1 -> 0.2.41-1)
[2023-02-24T16:32:26+0800] [ALPM] transaction completed
[2023-02-24T16:32:27+0800] [ALPM] running '20-systemd-sysusers.hook'...
[2023-02-24T16:32:27+0800] [ALPM] running '30-systemd-binfmt.hook'...
[2023-02-24T16:32:27+0800] [ALPM] running '30-systemd-catalog.hook'...
[2023-02-24T16:32:27+0800] [ALPM] running '30-systemd-daemon-reload.hook'...
[2023-02-24T16:32:27+0800] [ALPM] running '30-systemd-hwdb.hook'...
[2023-02-24T16:32:28+0800] [ALPM] running '30-systemd-sysctl.hook'...
[2023-02-24T16:32:28+0800] [ALPM] running '30-systemd-tmpfiles.hook'...
[2023-02-24T16:32:28+0800] [ALPM] running '30-systemd-udev-reload.hook'...
[2023-02-24T16:32:28+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T16:32:28+0800] [ALPM] running '30-update-mime-database.hook'...
[2023-02-24T16:32:28+0800] [ALPM] running '70-dkms-install.hook'...
[2023-02-24T16:32:28+0800] [ALPM-SCRIPTLET] ==> dkms install --no-depmod nvidia/525.89.02 -k 6.1.12-arch1-1
[2023-02-24T16:33:17+0800] [ALPM-SCRIPTLET] ==> dkms install --no-depmod nvidia/525.89.02 -k 6.1.0-xigua-make-kernel
[2023-02-24T16:34:13+0800] [ALPM-SCRIPTLET] ==> dkms install --no-depmod vmware-workstation/17.0.1_21139696 -k 6.1.12-zen1-1-zen
[2023-02-24T16:34:16+0800] [ALPM-SCRIPTLET] ==> dkms install --no-depmod nvidia/525.89.02 -k 6.1.12-zen1-1-zen
[2023-02-24T16:35:06+0800] [ALPM-SCRIPTLET] ==> dkms install --no-depmod vmware-workstation/17.0.1_21139696 -k 6.1.12-arch1-1
[2023-02-24T16:35:09+0800] [ALPM-SCRIPTLET] ==> dkms install --no-depmod vmware-workstation/17.0.1_21139696 -k 6.1.0-xigua-make-kernel
[2023-02-24T16:35:12+0800] [ALPM-SCRIPTLET] ==> depmod 6.1.12-arch1-1
[2023-02-24T16:35:13+0800] [ALPM-SCRIPTLET] ==> depmod 6.1.12-zen1-1-zen
[2023-02-24T16:35:14+0800] [ALPM-SCRIPTLET] ==> depmod 6.1.0-xigua-make-kernel
[2023-02-24T16:35:20+0800] [ALPM] running '90-mkinitcpio-install.hook'...
[2023-02-24T16:35:20+0800] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2023-02-24T16:35:20+0800] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2023-02-24T16:35:20+0800] [ALPM-SCRIPTLET] ==> Starting build: 6.1.12-arch1-1
[2023-02-24T16:35:20+0800] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2023-02-24T16:35:20+0800] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2023-02-24T16:35:20+0800] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2023-02-24T16:35:20+0800] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2023-02-24T16:35:20+0800] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2023-02-24T16:35:21+0800] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2023-02-24T16:35:21+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2023-02-24T16:35:21+0800] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2023-02-24T16:35:21+0800] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2023-02-24T16:35:21+0800] [ALPM-SCRIPTLET] ==> WARNING: consolefont: no font found in configuration
[2023-02-24T16:35:21+0800] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2023-02-24T16:35:22+0800] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2023-02-24T16:35:22+0800] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2023-02-24T16:35:22+0800] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2023-02-24T16:35:22+0800] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2023-02-24T16:35:22+0800] [ALPM-SCRIPTLET] ==> Image generation successful
[2023-02-24T16:35:22+0800] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2023-02-24T16:35:22+0800] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2023-02-24T16:35:22+0800] [ALPM-SCRIPTLET] ==> Starting build: 6.1.12-arch1-1
[2023-02-24T16:35:22+0800] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2023-02-24T16:35:22+0800] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2023-02-24T16:35:22+0800] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2023-02-24T16:35:22+0800] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2023-02-24T16:35:24+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: ast
[2023-02-24T16:35:24+0800] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2023-02-24T16:35:24+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2023-02-24T16:35:24+0800] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2023-02-24T16:35:24+0800] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2023-02-24T16:35:24+0800] [ALPM-SCRIPTLET] ==> WARNING: consolefont: no font found in configuration
[2023-02-24T16:35:24+0800] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2023-02-24T16:35:25+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2023-02-24T16:35:25+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2023-02-24T16:35:25+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2023-02-24T16:35:25+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2023-02-24T16:35:25+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2023-02-24T16:35:25+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2023-02-24T16:35:26+0800] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2023-02-24T16:35:26+0800] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2023-02-24T16:35:27+0800] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2023-02-24T16:35:27+0800] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2023-02-24T16:35:27+0800] [ALPM-SCRIPTLET] ==> Image generation successful
[2023-02-24T16:35:27+0800] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'default'
[2023-02-24T16:35:27+0800] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen.img
[2023-02-24T16:35:28+0800] [ALPM-SCRIPTLET] ==> Starting build: 6.1.12-zen1-1-zen
[2023-02-24T16:35:28+0800] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2023-02-24T16:35:28+0800] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2023-02-24T16:35:28+0800] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2023-02-24T16:35:28+0800] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2023-02-24T16:35:28+0800] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2023-02-24T16:35:29+0800] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2023-02-24T16:35:29+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2023-02-24T16:35:29+0800] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2023-02-24T16:35:29+0800] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2023-02-24T16:35:29+0800] [ALPM-SCRIPTLET] ==> WARNING: consolefont: no font found in configuration
[2023-02-24T16:35:29+0800] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2023-02-24T16:35:29+0800] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2023-02-24T16:35:29+0800] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2023-02-24T16:35:29+0800] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2023-02-24T16:35:29+0800] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-zen.img
[2023-02-24T16:35:30+0800] [ALPM-SCRIPTLET] ==> Image generation successful
[2023-02-24T16:35:30+0800] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'fallback'
[2023-02-24T16:35:30+0800] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen-fallback.img -S autodetect
[2023-02-24T16:35:30+0800] [ALPM-SCRIPTLET] ==> Starting build: 6.1.12-zen1-1-zen
[2023-02-24T16:35:30+0800] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2023-02-24T16:35:30+0800] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2023-02-24T16:35:30+0800] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2023-02-24T16:35:30+0800] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2023-02-24T16:35:32+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: ast
[2023-02-24T16:35:32+0800] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2023-02-24T16:35:32+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2023-02-24T16:35:33+0800] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2023-02-24T16:35:33+0800] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2023-02-24T16:35:33+0800] [ALPM-SCRIPTLET] ==> WARNING: consolefont: no font found in configuration
[2023-02-24T16:35:33+0800] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2023-02-24T16:35:33+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2023-02-24T16:35:33+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2023-02-24T16:35:33+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2023-02-24T16:35:33+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2023-02-24T16:35:33+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2023-02-24T16:35:33+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2023-02-24T16:35:34+0800] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2023-02-24T16:35:35+0800] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2023-02-24T16:35:35+0800] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2023-02-24T16:35:35+0800] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-zen-fallback.img
[2023-02-24T16:35:36+0800] [ALPM-SCRIPTLET] ==> Image generation successful
[2023-02-24T16:35:36+0800] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/xigua-make-kernel.preset: 'default'
[2023-02-24T16:35:36+0800] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-xigua-make-kernel -c /etc/mkinitcpio.conf -g /boot/initramfs-xigua-make-kernel.img
[2023-02-24T16:35:36+0800] [ALPM-SCRIPTLET] ==> Starting build: 6.1.0-xigua-make-kernel
[2023-02-24T16:35:36+0800] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2023-02-24T16:35:36+0800] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2023-02-24T16:35:36+0800] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2023-02-24T16:35:36+0800] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2023-02-24T16:35:36+0800] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2023-02-24T16:35:38+0800] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2023-02-24T16:35:38+0800] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2023-02-24T16:35:38+0800] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2023-02-24T16:35:38+0800] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2023-02-24T16:35:38+0800] [ALPM-SCRIPTLET] ==> WARNING: consolefont: no font found in configuration
[2023-02-24T16:35:38+0800] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2023-02-24T16:35:38+0800] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2023-02-24T16:35:38+0800] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2023-02-24T16:35:38+0800] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2023-02-24T16:35:38+0800] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-xigua-make-kernel.img
[2023-02-24T16:35:39+0800] [ALPM-SCRIPTLET] ==> Image generation successful
[2023-02-24T16:35:39+0800] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/xigua-make-kernel.preset: 'fallback'
[2023-02-24T16:35:39+0800] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-xigua-make-kernel -c /etc/mkinitcpio.conf -g /boot/initramfs-xigua-make-kernel-fallback.img -S autodetect
[2023-02-24T16:35:39+0800] [ALPM-SCRIPTLET] ==> Starting build: 6.1.0-xigua-make-kernel
[2023-02-24T16:35:39+0800] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2023-02-25T00:39:15+0800] [PACMAN] Running 'pacman -Sy'
[2023-02-25T00:39:15+0800] [PACMAN] synchronizing package lists
[2023-02-25T00:40:02+0800] [PACMAN] Running 'pacman -Sy'
[2023-02-25T00:40:02+0800] [PACMAN] synchronizing package lists
[2023-02-25T00:40:16+0800] [PACMAN] Running 'pacman -S glibc'
[2023-02-25T00:40:17+0800] [ALPM] transaction started
[2023-02-25T00:40:17+0800] [ALPM] reinstalled glibc (2.37-2)
[2023-02-25T00:40:17+0800] [ALPM-SCRIPTLET] Generating locales...
[2023-02-25T00:40:18+0800] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2023-02-25T00:40:19+0800] [ALPM-SCRIPTLET]   zh_CN.UTF-8... done
[2023-02-25T00:40:19+0800] [ALPM-SCRIPTLET] Generation complete.
[2023-02-25T00:40:19+0800] [ALPM] transaction completed
[2023-02-25T00:40:19+0800] [ALPM] running '30-systemd-daemon-reload.hook'...
[2023-02-25T00:40:19+0800] [ALPM-SCRIPTLET]   Skipped: Running in chroot.
[2023-02-25T00:40:19+0800] [ALPM] running '30-systemd-tmpfiles.hook'...
[2023-02-25T00:40:19+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-25T00:40:19+0800] [ALPM] running '80-cronie.hook'...
[2023-02-25T00:40:19+0800] [ALPM-SCRIPTLET] Running in chroot, ignoring command 'try-restart'
[2023-02-25T00:40:19+0800] [ALPM] running 'texinfo-install.hook'...
[2023-02-25T00:40:23+0800] [PACMAN] Running 'pacman -S libc'
[2023-02-25T00:40:26+0800] [PACMAN] Running 'pacman -S libc'
[2023-02-25T00:40:28+0800] [PACMAN] Running 'pacman -S lib6c'
[2023-02-25T00:40:30+0800] [PACMAN] Running 'pacman -S libc6'
[2023-02-25T00:40:32+0800] [PACMAN] Running 'pacman -S libc'
[2023-02-24T16:42:29+0800] [PACMAN] Running 'pacman -S lib32-systemd'
[2023-02-24T16:42:29+0800] [ALPM] transaction started
[2023-02-24T16:42:29+0800] [ALPM] reinstalled lib32-systemd (253-1)
[2023-02-24T16:42:29+0800] [ALPM] transaction completed
[2023-02-24T16:42:29+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T16:42:56+0800] [PACMAN] Running 'pacman -S libgsystem'
[2023-02-24T16:42:57+0800] [ALPM] transaction started
[2023-02-24T16:42:57+0800] [ALPM] installed libgsystem (2015.2+4+gd606bec-3)
[2023-02-24T16:42:57+0800] [ALPM] transaction completed
[2023-02-24T16:42:57+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T16:36:03+0800] [PACMAN] Running 'pacman -S -y -u --config /etc/pacman.conf --'
[2023-02-24T16:36:03+0800] [PACMAN] synchronizing package lists
[2023-02-24T16:36:05+0800] [PACMAN] Running 'pacman -S -y -u --config /etc/pacman.conf --'
[2023-02-24T16:36:05+0800] [PACMAN] synchronizing package lists
[2023-02-24T16:36:07+0800] [PACMAN] Running 'pacman -S -y -u --config /etc/pacman.conf --'
[2023-02-24T16:36:07+0800] [PACMAN] synchronizing package lists
[2023-02-24T16:36:08+0800] [PACMAN] Running 'pacman -S -u -y --config /etc/pacman.conf --'
[2023-02-24T16:36:08+0800] [PACMAN] synchronizing package lists
[2023-02-24T16:48:40+0800] [PACMAN] Running 'pacman -R libcsystem'
[2023-02-24T16:48:41+0800] [PACMAN] Running 'pacman -R libcsystemd'
[2023-02-24T16:49:19+0800] [PACMAN] Running 'pacman -Rs libgsystem'
[2023-02-24T16:49:19+0800] [ALPM] transaction started
[2023-02-24T16:49:20+0800] [ALPM] removed libgsystem (2015.2+4+gd606bec-3)
[2023-02-24T16:49:20+0800] [ALPM] transaction completed
[2023-02-24T16:49:20+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T16:49:31+0800] [PACMAN] Running 'pacman -Rs lib32-system'
[2023-02-24T16:49:33+0800] [PACMAN] Running 'pacman -Rs lib32-systemd'
[2023-02-24T16:49:40+0800] [PACMAN] Running 'pacman -S lib32-systemd'
[2023-02-24T16:49:40+0800] [ALPM] transaction started
[2023-02-24T16:49:40+0800] [ALPM] reinstalled lib32-systemd (253-1)
[2023-02-24T16:49:41+0800] [ALPM] transaction completed
[2023-02-24T16:49:41+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T16:50:10+0800] [PACMAN] Running 'pacman -S systemd-libs'
[2023-02-24T16:50:10+0800] [ALPM] transaction started
[2023-02-24T16:50:10+0800] [ALPM] reinstalled systemd-libs (253-1)
[2023-02-24T16:50:10+0800] [ALPM] transaction completed
[2023-02-24T16:50:10+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T16:50:18+0800] [PACMAN] Running 'pacman -S linux-fireware'
[2023-02-24T16:50:23+0800] [PACMAN] Running 'pacman -S linux-firewaer'
[2023-02-24T16:50:27+0800] [PACMAN] Running 'pacman -S linux-fireware'
[2023-02-24T16:50:39+0800] [PACMAN] Running 'pacman -S linux-firmware'
[2023-02-24T16:50:40+0800] [ALPM] transaction started
[2023-02-24T16:50:40+0800] [ALPM] reinstalled linux-firmware (20230210.bf4115c-1)
[2023-02-24T16:50:41+0800] [ALPM] transaction completed
[2023-02-24T16:50:41+0800] [ALPM] running '30-systemd-tmpfiles.hook'...
[2023-02-24T16:50:41+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T16:59:25+0800] [PACMAN] Running 'pacman -S networkmanager'
[2023-02-24T16:59:26+0800] [ALPM] transaction started
[2023-02-24T16:59:26+0800] [ALPM] reinstalled networkmanager (1.42.2-1)
[2023-02-24T16:59:26+0800] [ALPM] transaction completed
[2023-02-24T16:59:26+0800] [ALPM] running '30-systemd-daemon-reload.hook'...
[2023-02-24T16:59:26+0800] [ALPM] running '30-systemd-udev-reload.hook'...
[2023-02-24T16:59:26+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T16:59:26+0800] [ALPM] running 'dbus-reload.hook'...
[2023-02-24T17:01:42+0800] [PACMAN] Running 'pacman -U /var/cache/pacman/pkg/networkmanager-1.42.0-1-x86_64.pkg.tar.zst'
[2023-02-24T17:01:42+0800] [ALPM] transaction started
[2023-02-24T17:01:43+0800] [ALPM] downgraded networkmanager (1.42.2-1 -> 1.42.0-1)
[2023-02-24T17:01:43+0800] [ALPM] transaction completed
[2023-02-24T17:01:43+0800] [ALPM] running '30-systemd-daemon-reload.hook'...
[2023-02-24T17:01:43+0800] [ALPM] running '30-systemd-udev-reload.hook'...
[2023-02-24T17:01:43+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T17:01:43+0800] [ALPM] running 'dbus-reload.hook'...
[2023-02-24T17:02:44+0800] [PACMAN] Running 'pacman -U /var/cache/pacman/pkg/linux-firmware-20230117.7e4f0ed-1-any.pkg.tar.zst'
[2023-02-24T17:02:44+0800] [ALPM] transaction started
[2023-02-24T17:02:45+0800] [ALPM] downgraded linux-firmware (20230210.bf4115c-1 -> 20230117.7e4f0ed-1)
[2023-02-24T17:02:45+0800] [ALPM] transaction completed
[2023-02-24T17:02:45+0800] [ALPM] running '30-systemd-tmpfiles.hook'...
[2023-02-24T17:02:45+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T17:03:43+0800] [PACMAN] Running 'pacman -R systemd-libs'
[2023-02-24T17:17:43+0800] [PACMAN] Running 'pacman -R asus-rog-nb-wmi-dkms-git asusctl-git hid-asus-rog-dkms-git rog-control-center-git'
[2023-02-24T17:17:57+0800] [PACMAN] Running 'pacman -R asus-rog-nb-wmi-dkms-git asusctl-git hid-asus-rog-dkms-git rog-control-center-git asusctltray-git'
[2023-02-24T17:17:57+0800] [ALPM] running '71-dkms-remove.hook'...
[2023-02-24T17:17:57+0800] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod hid-asus-rog/1.0.2.r5.g3d923d1 -k 6.1.0-xigua-make-kernel
[2023-02-24T17:17:57+0800] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod hid-asus-rog/1.0.2.r5.g3d923d1 -k 6.1.12-arch1-1
[2023-02-24T17:17:58+0800] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod hid-asus-rog/1.0.2.r5.g3d923d1 -k 6.1.12-zen1-1-zen
[2023-02-24T17:17:58+0800] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod asus-rog-nb-wmi/1.0.2.r3.g9ac609c -k 6.1.0-xigua-make-kernel
[2023-02-24T17:17:58+0800] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod asus-rog-nb-wmi/1.0.2.r3.g9ac609c -k 6.1.12-arch1-1
[2023-02-24T17:17:58+0800] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod asus-rog-nb-wmi/1.0.2.r3.g9ac609c -k 6.1.12-zen1-1-zen
[2023-02-24T17:17:58+0800] [ALPM-SCRIPTLET] ==> depmod 6.1.12-arch1-1
[2023-02-24T17:18:00+0800] [ALPM-SCRIPTLET] ==> depmod 6.1.12-zen1-1-zen
[2023-02-24T17:18:02+0800] [ALPM-SCRIPTLET] ==> depmod 6.1.0-xigua-make-kernel
[2023-02-24T17:18:09+0800] [ALPM] transaction started
[2023-02-24T17:18:09+0800] [ALPM] removed asusctltray-git (r23.99a8731-1)
[2023-02-24T17:18:10+0800] [ALPM] removed rog-control-center-git (4.6.0.rc1.r11.g5600c51-1)
[2023-02-24T17:18:10+0800] [ALPM] removed hid-asus-rog-dkms-git (1.0.2.r5.g3d923d1-1)
[2023-02-24T17:18:10+0800] [ALPM] removed asusctl-git (4.6.0.rc1.r11.g5600c51-1)
[2023-02-24T17:18:10+0800] [ALPM] removed asus-rog-nb-wmi-dkms-git (1.0.2.r3.g9ac609c-1)
[2023-02-24T17:18:10+0800] [ALPM] transaction completed
[2023-02-24T17:18:10+0800] [ALPM] running '30-systemd-daemon-reload.hook'...
[2023-02-24T17:18:10+0800] [ALPM] running '30-systemd-udev-reload.hook'...
[2023-02-24T17:18:10+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T17:18:10+0800] [ALPM] running 'dbus-reload.hook'...
[2023-02-24T17:18:10+0800] [ALPM] running 'gtk-update-icon-cache.hook'...
[2023-02-24T17:18:10+0800] [ALPM] running 'update-desktop-database.hook'...
[2023-02-24T17:19:37+0800] [PACMAN] Running 'pacman -S asus-rog-nb-wmi-dkms-git asusctl-git hid-asus-rog-dkms-git rog-control-center-git asusctltray-git'
[2023-02-24T17:19:58+0800] [PACMAN] Running 'pacman -S asus-rog-nb-wmi-dkms-git asusctl-git hid-asus-rog-dkms-git rog-control-center-git'
[2023-02-24T17:19:59+0800] [ALPM] transaction started
[2023-02-24T17:19:59+0800] [ALPM] installed asus-rog-nb-wmi-dkms-git (1.0.2.r3.g9ac609c-1)
[2023-02-24T17:19:59+0800] [ALPM] installed asusctl-git (4.6.0.rc1.r11.g5600c51-1)
[2023-02-24T17:19:59+0800] [ALPM] installed hid-asus-rog-dkms-git (1.0.2.r5.g3d923d1-1)
[2023-02-24T17:19:59+0800] [ALPM] installed rog-control-center-git (4.6.0.rc1.r11.g5600c51-1)
[2023-02-24T17:19:59+0800] [ALPM] transaction completed
[2023-02-24T17:19:59+0800] [ALPM] running '30-systemd-daemon-reload.hook'...
[2023-02-24T17:19:59+0800] [ALPM] running '30-systemd-udev-reload.hook'...
[2023-02-24T17:19:59+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T17:19:59+0800] [ALPM] running '70-dkms-install.hook'...
[2023-02-24T17:19:59+0800] [ALPM-SCRIPTLET] ==> dkms install --no-depmod hid-asus-rog/1.0.2.r5.g3d923d1 -k 6.1.12-arch1-1
[2023-02-24T17:20:01+0800] [ALPM-SCRIPTLET] ==> dkms install --no-depmod hid-asus-rog/1.0.2.r5.g3d923d1 -k 6.1.0-xigua-make-kernel
[2023-02-24T17:20:04+0800] [ALPM-SCRIPTLET] ==> dkms install --no-depmod asus-rog-nb-wmi/1.0.2.r3.g9ac609c -k 6.1.0-xigua-make-kernel
[2023-02-24T17:20:06+0800] [ALPM-SCRIPTLET] ==> dkms install --no-depmod hid-asus-rog/1.0.2.r5.g3d923d1 -k 6.1.12-zen1-1-zen
[2023-02-24T17:20:08+0800] [ALPM-SCRIPTLET] ==> dkms install --no-depmod asus-rog-nb-wmi/1.0.2.r3.g9ac609c -k 6.1.12-zen1-1-zen
[2023-02-24T17:20:10+0800] [ALPM-SCRIPTLET] ==> dkms install --no-depmod asus-rog-nb-wmi/1.0.2.r3.g9ac609c -k 6.1.12-arch1-1
[2023-02-24T17:20:12+0800] [ALPM-SCRIPTLET] ==> depmod 6.1.12-arch1-1
[2023-02-24T17:20:14+0800] [ALPM-SCRIPTLET] ==> depmod 6.1.12-zen1-1-zen
[2023-02-24T17:20:15+0800] [ALPM-SCRIPTLET] ==> depmod 6.1.0-xigua-make-kernel
[2023-02-24T17:20:23+0800] [ALPM] running 'dbus-reload.hook'...
[2023-02-24T17:20:23+0800] [ALPM] running 'gtk-update-icon-cache.hook'...
[2023-02-24T17:20:23+0800] [ALPM] running 'update-desktop-database.hook'...
[2023-02-24T17:28:19+0800] [PACMAN] Running 'pacman -S systemd-libs'
[2023-02-24T17:28:19+0800] [ALPM] transaction started
[2023-02-24T17:28:19+0800] [ALPM] reinstalled systemd-libs (253-1)
[2023-02-24T17:28:19+0800] [ALPM] transaction completed
[2023-02-24T17:28:19+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T17:28:25+0800] [PACMAN] Running 'pacman -S base base-devel'
[2023-02-24T17:28:25+0800] [ALPM] transaction started
[2023-02-24T17:28:25+0800] [ALPM] reinstalled base (3-1)
[2023-02-24T17:28:25+0800] [ALPM] installed base-devel (1-1)
[2023-02-24T17:28:26+0800] [ALPM] transaction completed
[2023-02-24T17:28:28+0800] [PACMAN] Running 'pacman -S base base-devel'
[2023-02-24T17:28:28+0800] [ALPM] transaction started
[2023-02-24T17:28:28+0800] [ALPM] reinstalled base (3-1)
[2023-02-24T17:28:28+0800] [ALPM] reinstalled base-devel (1-1)
[2023-02-24T17:28:29+0800] [ALPM] transaction completed
[2023-02-24T17:28:43+0800] [PACMAN] Running 'pacman -S libtiff'
[2023-02-24T17:28:45+0800] [PACMAN] Running 'pacman -S libtiff'
[2023-02-24T17:28:46+0800] [ALPM] transaction started
[2023-02-24T17:28:46+0800] [ALPM] reinstalled libtiff (4.5.0-2)
[2023-02-24T17:28:46+0800] [ALPM] transaction completed
[2023-02-24T17:28:46+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T17:28:51+0800] [PACMAN] Running 'pacman -S libldap'
[2023-02-24T17:28:52+0800] [ALPM] transaction started
[2023-02-24T17:28:52+0800] [ALPM] reinstalled libldap (2.6.4-1)
[2023-02-24T17:28:52+0800] [ALPM] transaction completed
[2023-02-24T17:28:52+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T17:29:00+0800] [PACMAN] Running 'pacman -S lib32-zstd'
[2023-02-24T17:29:01+0800] [ALPM] transaction started
[2023-02-24T17:29:01+0800] [ALPM] reinstalled lib32-zstd (1.5.4-1)
[2023-02-24T17:29:01+0800] [ALPM] transaction completed
[2023-02-24T17:29:01+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T17:29:08+0800] [PACMAN] Running 'pacman -S lib32-libldap'
[2023-02-24T17:29:08+0800] [ALPM] transaction started
[2023-02-24T17:29:08+0800] [ALPM] reinstalled lib32-libldap (2.6.4-1)
[2023-02-24T17:29:08+0800] [ALPM] transaction completed
[2023-02-24T17:29:08+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T09:33:50+0000] [PACMAN] Running 'pacman -r /mnt -Sy --config=/etc/pacman.conf --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base-devel'
[2023-02-24T09:33:50+0000] [PACMAN] synchronizing package lists
[2023-02-24T09:33:51+0000] [ALPM] transaction started
[2023-02-24T09:33:51+0000] [ALPM] reinstalled base-devel (1-1)
[2023-02-24T09:33:51+0000] [ALPM] transaction completed
[2023-02-24T09:33:52+0000] [PACMAN] Running 'pacman -r /mnt -Sy --config=/etc/pacman.conf --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base-devel'
[2023-02-24T09:33:52+0000] [PACMAN] synchronizing package lists
[2023-02-24T09:33:53+0000] [ALPM] transaction started
[2023-02-24T09:33:53+0000] [ALPM] reinstalled base-devel (1-1)
[2023-02-24T09:33:53+0000] [ALPM] transaction completed
[2023-02-24T09:33:55+0000] [PACMAN] Running 'pacman -r /mnt -Sy --config=/etc/pacman.conf --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base-devel'
[2023-02-24T09:33:55+0000] [PACMAN] synchronizing package lists
[2023-02-24T09:33:56+0000] [ALPM] transaction started
[2023-02-24T09:33:56+0000] [ALPM] reinstalled base-devel (1-1)
[2023-02-24T09:33:56+0000] [ALPM] transaction completed
[2023-02-24T17:36:03+0800] [PACMAN] Running 'pacman -S -y -u --config /etc/pacman.conf --'
[2023-02-24T17:36:03+0800] [PACMAN] synchronizing package lists
[2023-02-24T17:36:05+0800] [PACMAN] starting full system upgrade
[2023-02-24T17:36:08+0800] [ALPM] transaction started
[2023-02-24T17:36:08+0800] [ALPM] upgraded linux-firmware (20230117.7e4f0ed-1 -> 20230210.bf4115c-1)
[2023-02-24T17:36:09+0800] [ALPM] upgraded networkmanager (1.42.0-1 -> 1.42.2-1)
[2023-02-24T17:36:09+0800] [ALPM] transaction completed
[2023-02-24T17:36:09+0800] [ALPM] running '30-systemd-daemon-reload.hook'...
[2023-02-24T17:36:09+0800] [ALPM] running '30-systemd-tmpfiles.hook'...
[2023-02-24T17:36:09+0800] [ALPM] running '30-systemd-udev-reload.hook'...
[2023-02-24T17:36:09+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T17:36:09+0800] [ALPM] running 'dbus-reload.hook'...
[2023-02-24T17:36:52+0800] [PACMAN] Running 'pacman -U --noconfirm --config /etc/pacman.conf -- /home/xiguayuyichao/.cache/yay/google-chrome/google-chrome-110.0.5481.177-1-x86_64.pkg.tar.zst'
[2023-02-24T17:36:52+0800] [ALPM] transaction started
[2023-02-24T17:36:52+0800] [ALPM] upgraded google-chrome (110.0.5481.100-1 -> 110.0.5481.177-1)
[2023-02-24T17:36:52+0800] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m[33m NOTE:(B[m[1m Custom flags should be put directly in: ~/.config/chrome-flags.conf(B[m
[2023-02-24T17:36:52+0800] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m[33m NOTE:(B[m[1m The launcher is called: 'google-chrome-stable'(B[m
[2023-02-24T17:36:52+0800] [ALPM] transaction completed
[2023-02-24T17:36:52+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T17:36:52+0800] [ALPM] running 'gtk-update-icon-cache.hook'...
[2023-02-24T17:36:52+0800] [ALPM] running 'update-desktop-database.hook'...
[2023-02-24T17:37:13+0800] [PACMAN] Running 'pacman -U --noconfirm --config /etc/pacman.conf -- /home/xiguayuyichao/.cache/yay/linuxqq/linuxqq-2:3.1.0_9332-1-x86_64.pkg.tar.zst'
[2023-02-24T17:37:13+0800] [ALPM] transaction started
[2023-02-24T17:37:14+0800] [ALPM] upgraded linuxqq (2:3.0.0_571-2 -> 2:3.1.0_9332-1)
[2023-02-24T17:37:14+0800] [ALPM] transaction completed
[2023-02-24T17:37:14+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T17:37:14+0800] [ALPM] running 'gtk-update-icon-cache.hook'...
[2023-02-24T17:37:14+0800] [ALPM] running 'update-desktop-database.hook'...
[2023-02-24T17:37:22+0800] [PACMAN] Running 'pacman -U --noconfirm --config /etc/pacman.conf -- /home/xiguayuyichao/.cache/yay/lx-music-desktop/lx-music-desktop-bin-2.1.2-1-x86_64.pkg.tar.zst'
[2023-02-24T17:37:22+0800] [ALPM] transaction started
[2023-02-24T17:37:22+0800] [ALPM] upgraded lx-music-desktop-bin (2.0.5-1 -> 2.1.2-1)
[2023-02-24T17:37:23+0800] [ALPM] transaction completed
[2023-02-24T17:37:23+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T17:37:23+0800] [ALPM] running 'gtk-update-icon-cache.hook'...
[2023-02-24T17:37:23+0800] [ALPM] running 'update-desktop-database.hook'...
[2023-02-24T17:37:35+0800] [PACMAN] Running 'pacman -U --noconfirm --config /etc/pacman.conf -- /home/xiguayuyichao/.cache/yay/microsoft-edge-stable-bin/microsoft-edge-stable-bin-110.0.1587.50-1-x86_64.pkg.tar.zst'
[2023-02-24T17:37:35+0800] [ALPM] transaction started
[2023-02-24T17:37:35+0800] [ALPM] upgraded microsoft-edge-stable-bin (110.0.1587.41-1 -> 110.0.1587.50-1)
[2023-02-24T17:37:35+0800] [ALPM] transaction completed
[2023-02-24T17:37:35+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T17:37:35+0800] [ALPM] running 'gtk-update-icon-cache.hook'...
[2023-02-24T17:37:35+0800] [ALPM] running 'update-desktop-database.hook'...
[2023-02-24T17:37:38+0800] [PACMAN] Running 'pacman -S -y -u --config /etc/pacman.conf --'
[2023-02-24T17:37:38+0800] [PACMAN] synchronizing package lists
[2023-02-24T17:37:40+0800] [PACMAN] starting full system upgrade
[2023-02-24T20:07:37+0800] [PACMAN] Running 'pacman -U --noconfirm --config /etc/pacman.conf -- /home/xiguayuyichao/.cache/yay/asusctltray-git/asusctltray-git-r23.99a8731-1-any.pkg.tar.zst'
[2023-02-24T20:07:37+0800] [ALPM] transaction started
[2023-02-24T20:07:37+0800] [ALPM] installed asusctltray-git (r23.99a8731-1)
[2023-02-24T20:07:37+0800] [ALPM] transaction completed
[2023-02-24T20:07:37+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T20:07:37+0800] [ALPM] running 'update-desktop-database.hook'...
[2023-02-24T20:10:46+0800] [PACMAN] Running 'pacman -R -s --config /etc/pacman.conf -- asusctltray-git'
[2023-02-24T20:10:47+0800] [ALPM] transaction started
[2023-02-24T20:10:47+0800] [ALPM] removed asusctltray-git (r23.99a8731-1)
[2023-02-24T20:10:47+0800] [ALPM] transaction completed
[2023-02-24T20:10:47+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T20:10:47+0800] [ALPM] running 'update-desktop-database.hook'...
[2023-02-24T20:11:13+0800] [PACMAN] Running 'pacman -S libtiff'
[2023-02-24T20:11:13+0800] [ALPM] transaction started
[2023-02-24T20:11:13+0800] [ALPM] reinstalled libtiff (4.5.0-2)
[2023-02-24T20:11:14+0800] [ALPM] transaction completed
[2023-02-24T20:11:14+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T20:11:25+0800] [PACMAN] Running 'pacman -S lib32-libldap'
[2023-02-24T20:11:25+0800] [ALPM] transaction started
[2023-02-24T20:11:25+0800] [ALPM] reinstalled lib32-libldap (2.6.4-1)
[2023-02-24T20:11:25+0800] [ALPM] transaction completed
[2023-02-24T20:11:25+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T20:11:38+0800] [PACMAN] Running 'pacman -S lib32-zstd'
[2023-02-24T20:11:38+0800] [ALPM] transaction started
[2023-02-24T20:11:38+0800] [ALPM] reinstalled lib32-zstd (1.5.4-1)
[2023-02-24T20:11:38+0800] [ALPM] transaction completed
[2023-02-24T20:11:38+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T20:12:23+0800] [PACMAN] Running 'pacman -S base base-devel'
[2023-02-24T20:12:24+0800] [ALPM] transaction started
[2023-02-24T20:12:24+0800] [ALPM] reinstalled base (3-1)
[2023-02-24T20:12:24+0800] [ALPM] reinstalled base-devel (1-1)
[2023-02-24T20:12:24+0800] [ALPM] transaction completed
[2023-02-24T20:13:28+0800] [PACMAN] Running 'pacman -U /var/cache/pacman/pkg/networkmanager-1.42.0-1-x86_64.pkg.tar.zst'
[2023-02-24T20:13:29+0800] [ALPM] transaction started
[2023-02-24T20:13:29+0800] [ALPM] downgraded networkmanager (1.42.2-1 -> 1.42.0-1)
[2023-02-24T20:13:29+0800] [ALPM] transaction completed
[2023-02-24T20:13:29+0800] [ALPM] running '30-systemd-daemon-reload.hook'...
[2023-02-24T20:13:29+0800] [ALPM] running '30-systemd-udev-reload.hook'...
[2023-02-24T20:13:29+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T20:13:29+0800] [ALPM] running 'dbus-reload.hook'...
[2023-02-24T20:13:39+0800] [PACMAN] Running 'pacman -U /var/cache/pacman/pkg/linux-firmware-20230117.7e4f0ed-1-any.pkg.tar.zst'
[2023-02-24T20:13:40+0800] [ALPM] transaction started
[2023-02-24T20:13:40+0800] [ALPM] downgraded linux-firmware (20230210.bf4115c-1 -> 20230117.7e4f0ed-1)
[2023-02-24T20:13:41+0800] [ALPM] transaction completed
[2023-02-24T20:13:41+0800] [ALPM] running '30-systemd-tmpfiles.hook'...
[2023-02-24T20:13:41+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T20:19:52+0800] [PACMAN] Running 'pacman -S --config /etc/pacman.conf -- lib32-systemd'
[2023-02-24T20:19:53+0800] [ALPM] transaction started
[2023-02-24T20:19:53+0800] [ALPM] reinstalled lib32-systemd (253-1)
[2023-02-24T20:19:53+0800] [ALPM] transaction completed
[2023-02-24T20:19:53+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T20:19:55+0800] [PACMAN] Running 'pacman -S --config /etc/pacman.conf -- lib32-systemd'
[2023-02-24T20:19:55+0800] [ALPM] transaction started
[2023-02-24T20:19:55+0800] [ALPM] reinstalled lib32-systemd (253-1)
[2023-02-24T20:19:55+0800] [ALPM] transaction completed
[2023-02-24T20:19:55+0800] [ALPM] running '30-systemd-update.hook'...
[2023-02-24T12:22:33+0000] [PACMAN] Running 'pacman -r /mnt -Sy --config=/etc/pacman.conf --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base-devel'
[2023-02-24T12:22:33+0000] [PACMAN] synchronizing package lists
[2023-02-24T12:23:15+0000] [PACMAN] Running 'pacman -r /mnt -Sy --config=/etc/pacman.conf --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base-devel'
[2023-02-24T12:23:15+0000] [PACMAN] synchronizing package lists
[2023-02-24T12:23:16+0000] [ALPM] transaction started
[2023-02-24T12:23:16+0000] [ALPM] reinstalled base-devel (1-1)
[2023-02-24T12:23:17+0000] [ALPM] transaction completed
[2023-02-24T12:23:18+0000] [PACMAN] Running 'pacman -r /mnt -Sy --config=/etc/pacman.conf --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base-devel'
[2023-02-24T12:23:18+0000] [PACMAN] synchronizing package lists
[2023-02-24T12:23:19+0000] [ALPM] transaction started
[2023-02-24T12:23:19+0000] [ALPM] reinstalled base-devel (1-1)
[2023-02-24T12:23:19+0000] [ALPM] transaction completed
[2023-02-24T20:20:38+0800] [PACMAN] Running 'pacman -S -y -u --config /etc/pacman.conf --'
[2023-02-24T20:20:38+0800] [PACMAN] synchronizing package lists
[2023-02-24T20:20:39+0800] [PACMAN] Running 'pacman -S -y -u --config /etc/pacman.conf --'
[2023-02-24T20:20:39+0800] [PACMAN] synchronizing package lists
[2023-02-24T20:21:30+0800] [PACMAN] Running 'pacman -S libtiff lib32-systemd lib32-zstd lib32-libldap'
[2023-02-24T20:21:31+0800] [ALPM] transaction started
[2023-02-24T20:21:31+0800] [ALPM] reinstalled libtiff (4.5.0-2)
[2023-02-24T20:21:31+0800] [ALPM] reinstalled lib32-zstd (1.5.4-1)
[2023-02-24T20:21:31+0800] [ALPM] reinstalled lib32-libldap (2.6.4-1)
[2023-02-24T20:21:31+0800] [ALPM] reinstalled lib32-systemd (253-1)
[2023-02-24T20:21:31+0800] [ALPM] transaction completed

离线

#2 2023-02-24 22:39:40

依云
会员
所在地: a.k.a. 百合仙子
注册时间: 2011-08-21
帖子: 8,551
个人网站

Re: 我的ASUS笔记本今天更新之后我的无线网卡和有线网卡全部失效

怎么个失效法?ip a 和 lspci 看看?

离线

#3 2023-02-25 11:15:08

xiguayuyichao
会员
注册时间: 2022-05-29
帖子: 5

Re: 我的ASUS笔记本今天更新之后我的无线网卡和有线网卡全部失效

ip a里面没有无线网卡,有线网卡则是插入了没有任何反应

离线

#4 2023-02-25 12:34:35

依云
会员
所在地: a.k.a. 百合仙子
注册时间: 2011-08-21
帖子: 8,551
个人网站

Re: 我的ASUS笔记本今天更新之后我的无线网卡和有线网卡全部失效

lspci 里的无线网卡那一行贴一下。
什么叫「没有任何反应」?灯亮了吗?看过内核日志吗?ip a 此时是如何显示该网卡的?

离线

页脚