您尚未登录。

#1 2013-03-02 12:44:21

felixonmars
Arch Linux Developer
所在地: Wuhan, Hubei, China
注册时间: 2011-08-21
帖子: 148
个人网站

滚的时候遇到 fcitx-qt 需要 qt 的依赖错误提示请看这里

如果昨天/今天在滚的时候遇到 fcitx-qt 需要 qt 的依赖错误提示, 可以试试
# pacman -Syu fcitx-qt4

=S (具体问题仍然在研究中

注意, 其他AUR包的问题需要AUR上相应的包维护者更新, 而且即使他们更新了, 此错误依然会出现. 这个时候可以尝试以下两种方法中的一种:

1. 移除对应的AUR包, 然后再 # pacman -Syu
2. # pacman -Sdd qt4, 然后再 # pacman -Syu


Felix Yan
Twitter: @felixonmars
Web: http://felixc.at
tongue

离线

#2 2013-03-02 18:08:27

依云
会员
所在地: a.k.a. 百合仙子
注册时间: 2011-08-21
帖子: 8,302
个人网站

Re: 滚的时候遇到 fcitx-qt 需要 qt 的依赖错误提示请看这里

fcitx-lilydjwg-git 已经更新到依赖 qt4~
archlinuxcn 还有一些其它有问题的包的更新。

在线

页脚