您尚未登录。

#1 2017-01-01 17:53:32

zodiacg
会员
注册时间: 2015-11-01
帖子: 7

ss-qt5为什么急匆匆的挪到community去了

前两天升级后发现ss-qt5连接后一开始使用就崩溃。于是发现ss-qt5在botan 1.11下会发生崩溃的情况。

felixonmars也在libqtSS的github上提了issue:https://github.com/shadowsocks/libQtShadowsocks/issues/104

然而仔细看了下包升级的情况,是因为ss-qt5从archlinuxcn挪到了community里。而archlinuxcn源里是有专门的botan-1.10这个包的。
这也说明原先archlinuxcn维护者是知道ss-qt5需要botan-1.10而不接受官方源的1.11版本的。

在这种情况下未经验证急匆匆的推到community源里是不是不太好啊……

离线

#2 2017-01-02 13:23:47

ouyang
稀释
所在地: 安徽芜湖
注册时间: 2016-02-16
帖子: 38

Re: ss-qt5为什么急匆匆的挪到community去了

维护者就是肥猫


——一只ID名为稀释的小白

离线

页脚