您尚未登录。

#1 2017-01-11 10:10:42

慕容紫英
会员
注册时间: 2014-10-06
帖子: 26

[已解决]显卡问题

我的电脑是n卡840m。我安装n卡驱动的时候应该安装哪一个?
我安装nvidia的时候会让选xf86-input-evdev和xf86-input-libinput 该选哪一个

最近编辑记录 慕容紫英 (2017-01-15 21:28:40)

离线

#2 2017-01-11 13:24:56

mgna17
会员
所在地: China_shanghai
注册时间: 2015-08-29
帖子: 84

Re: [已解决]显卡问题

840用nvidia包。 参考wiki
这2个xf86-input包不冲突吧,我这边装桌面的时候都是2个一起被依赖装进来的。如果必须要2选1的话,那我就不知道了 hmm


我是Linux爱好者,仅此而已。

离线

#3 2017-01-11 16:25:28

慕容紫英
会员
注册时间: 2014-10-06
帖子: 26

Re: [已解决]显卡问题

mgna17 说:

840用nvidia包。 参考wiki
这2个xf86-input包不冲突吧,我这边装桌面的时候都是2个一起被依赖装进来的。如果必须要2选1的话,那我就不知道了 hmm

我安装的时候提示是2选1.我安装nvidia包,但是gdm引导不起来。是和这个包nvidia-libgl没安装有关系吗?
wiki上面写的是Determine the necessary driver version for your card,然后才是
Install the appropriate driver for your card。难道还需要去官网下载驱动吗?


好不容易去英文论坛求助,还因为英文不好被斥为伸手党

离线

#4 2017-01-11 18:05:11

mgna17
会员
所在地: China_shanghai
注册时间: 2015-08-29
帖子: 84

Re: [已解决]显卡问题

慕容紫英 说:

我安装nvidia包,但是gdm引导不起来。

这个具体原因我不清楚,可能少装了什么东西

慕容紫英 说:

是和这个包nvidia-libgl没安装有关系吗?

nvidia-libgl这个包是要跟nvidia一起装的

慕容紫英 说:

难道还需要去官网下载驱动吗?

不用去nvidia官网下,用pacman装更好,如果你需要某个特殊版本nvidia的包,可以在 “这里”


我是Linux爱好者,仅此而已。

离线

#5 2017-01-11 18:32:34

zsrkmyn
lazy...
注册时间: 2013-05-05
帖子: 137

Re: [已解决]显卡问题

840m 用 nvidia 驱动。
libinput 和 evdev 不冲突,两个也可以随便选一个就好。
笔记本的话你可能需要装 bumblebee

离线

#6 2017-01-15 21:27:37

慕容紫英
会员
注册时间: 2014-10-06
帖子: 26

Re: [已解决]显卡问题

zsrkmyn 说:

840m 用 nvidia 驱动。
libinput 和 evdev 不冲突,两个也可以随便选一个就好。
笔记本的话你可能需要装 bumblebee

嗯,用bumblebee是可以的

离线

页脚