您尚未登录。

#1 2019-07-09 16:10:23

Tamako
会员
注册时间: 2019-02-18
帖子: 12

提醒各位 polybar & exa 大有问题

https://github.com/ogham/exa/issues/517
exa 不说了,这么明显的问题在开发中居然没测试出来,建议各位慎用

https://github.com/archlinuxcn/repo/issues/1224
这个我更看不懂了
> 不管开多少 optdepend 都会有人不开心
所以干脆让所有人都不开心就好了?没有optdepends的depends的polybar已残废,至少给个i3-wm depends吧哥哥

离线

#2 2019-07-09 18:33:33

依云
a.k.a. 百合仙子
所在地: 一个等待妹纸出现的地方
注册时间: 2011-08-21
帖子: 5,205
个人网站

Re: 提醒各位 polybar & exa 大有问题

exa 那个问题是 tzdata 升级之后才出现的。你不能要求作者测试所有的(包括未来的)tzdata 版本呀。

polybar 那个,维护者没有义务非要打某个包,也没有义务让你开心。

离线

#3 2019-07-11 11:13:40

Tamako
会员
注册时间: 2019-02-18
帖子: 12

Re: 提醒各位 polybar & exa 大有问题

维护 PKGBUILD 是维护者的责任,软件包至少在功能上向前保持一致。而且既然提交了软件包就不要放任不管啊……

离线

页脚