您尚未登录。

#1 2019-11-22 18:28:46

kurumi-scarlet
会员
注册时间: 2019-11-11
帖子: 9

[已解决]求助:UEFI方式启动安装U盘,选择第一个启动选项后黑屏,只有提示信息SHA256 validated.

安装的时候卡在SHA256 validated的提示信息一直没动静,后来我改为用Legacy模式启动U盘并且安装成功了。
虽然安装成功了挺兴奋,但是现在我必须忍受非常慢的开机速度,实际才知道速度差了很多。

有大佬知道卡在SHA256 validated是什么原因吗?或者怎么安装才能以UEFI方式启动Arch?




emm...又不是不能用。

最近编辑记录 kurumi-scarlet (2019-11-22 22:58:52)

离线

#2 2019-11-22 18:55:53

xtricman
エクス·トリクマン
注册时间: 2012-12-26
帖子: 922

Re: [已解决]求助:UEFI方式启动安装U盘,选择第一个启动选项后黑屏,只有提示信息SHA256 validated.

你有安全启动吧。我不觉得BIOS模式启动还是UEFI模式启动会影响开机速度


反社会,精神及其不稳定,随时可能炸碎身边所有人

离线

#3 2019-11-22 19:31:10

kurumi-scarlet
会员
注册时间: 2019-11-11
帖子: 9

Re: [已解决]求助:UEFI方式启动安装U盘,选择第一个启动选项后黑屏,只有提示信息SHA256 validated.

xtricman 说:

你有安全启动吧。我不觉得BIOS模式启动还是UEFI模式启动会影响开机速度

如果安全启动是指Secure Boot的话,已经关闭了。可能是BIOS启动会有几次转圈的等待让我体感上觉得慢了。

离线

#4 2019-11-22 20:00:57

依云
性别女,谢绝一切男性化称呼
所在地: a.k.a. 百合仙子
注册时间: 2011-08-21
帖子: 5,393
个人网站

Re: [已解决]求助:UEFI方式启动安装U盘,选择第一个启动选项后黑屏,只有提示信息SHA256 validated.

你确认一下下载的 iso 文件的完整性。有可能是你下载的 iso 文件有损坏,也有可能是你写入设备的镜像有损坏。读出来,看一下校验和。

离线

#5 2019-11-22 21:37:47

roadgo
会员
注册时间: 2012-04-07
帖子: 308

Re: [已解决]求助:UEFI方式启动安装U盘,选择第一个启动选项后黑屏,只有提示信息SHA256 validated.

一般是iso出问题了

离线

#6 2019-11-22 23:15:33

kurumi-scarlet
会员
注册时间: 2019-11-11
帖子: 9

Re: [已解决]求助:UEFI方式启动安装U盘,选择第一个启动选项后黑屏,只有提示信息SHA256 validated.

依云 说:

你确认一下下载的 iso 文件的完整性。有可能是你下载的 iso 文件有损坏,也有可能是你写入设备的镜像有损坏。读出来,看一下校验和。

感谢大佬!!!去同一个网站下载了iso文件,检验了一遍,iso文件本身没有问题,看了这篇指导https://wiki.archlinux.org/index.php/US … tion_media后我觉得问题最可能是我第一次使用dd时U盘还挂载着,不知道这会有什么影响。
虽然有点麻烦,但是重装完成了,我最初如果多翻一下wiki应该就不会走这么多弯路了。

离线

#7 2019-11-23 00:05:13

依云
性别女,谢绝一切男性化称呼
所在地: a.k.a. 百合仙子
注册时间: 2011-08-21
帖子: 5,393
个人网站

Re: [已解决]求助:UEFI方式启动安装U盘,选择第一个启动选项后黑屏,只有提示信息SHA256 validated.

kurumi-scarlet 说:

感谢大佬!!!去同一个网站下载了iso文件,检验了一遍,iso文件本身没有问题,看了这篇指导https://wiki.archlinux.org/index.php/US … tion_media后我觉得问题最可能是我第一次使用dd时U盘还挂载着,不知道这会有什么影响。
虽然有点麻烦,但是重装完成了,我最初如果多翻一下wiki应该就不会走这么多弯路了。

哦。影响就是你写的数据和文件系统写的数据相互写坏。
这其实是个好消息,因为这说明不是你的 U 盘质量有问题。

离线

页脚