您尚未登录。

#1 2021-05-30 11:46:41

小钧翊
会员
注册时间: 2021-05-23
帖子: 8
个人网站

软件包冲突了,问题有点多,抱歉

81QPUNt3yLXFRid.png

如图所示,感谢

离线

#2 2021-05-30 12:22:15

依云
会员
所在地: a.k.a. 百合仙子
注册时间: 2011-08-21
帖子: 6,568
个人网站

Re: 软件包冲突了,问题有点多,抱歉

pacman -Si elfutils sane

离线

#3 2021-05-30 12:28:31

小钧翊
会员
注册时间: 2021-05-23
帖子: 8
个人网站

Re: 软件包冲突了,问题有点多,抱歉

依云 说:

pacman -Si elfutils sane

[myp@sam-pc ~]$ pacman -Si elfutils sane
软件库         : core
名字           : elfutils
版本           : 0.184-1
描述           : Handle ELF object files and DWARF debugging information
                 (utilities)
架构           : x86_64
URL            : https://sourceware.org/elfutils/
软件许可       : LGPL3  GPL3
组             : 无
提供           : 无
依赖于         : gcc-libs  glibc  libarchive.so=13-64  libelf=0.184-1
                 libmicrohttpd.so=12-64  sqlite
可选依赖       : 无
与它冲突       : 无
取代           : 无
下载大小       : 660.40 KiB
安装后大小     : 3700.44 KiB
打包者         : David Runge <dvzrv@archlinux.org>
编译日期       : 2021年05月12日 星期三 02时59分08秒
验证者         : MD5校验值  SHA-256 校验值  数字签名

软件库         : extra
名字           : sane
版本           : 1.0.32-3
描述           : Scanner Access Now Easy
架构           : x86_64
URL            : http://www.sane-project.org/
软件许可       : GPL2
组             : 无
提供           : libsane.so=1-64
依赖于         : bash  cairo  gcc-libs  glibc  libgphoto2  libnl  libpng
                 libxml2  libieee1284  net-snmp  openssl  v4l-utils
                 libavahi-client.so=3-64  libavahi-common.so=3-64
                 libcurl.so=4-64  libgphoto2.so=6-64
                 libgobject-2.0.so=0-64  libpoppler-glib.so=8-64
                 libsystemd.so=0-64  libtiff.so=5-64  libusb-1.0.so=0-64
可选依赖       : 无
与它冲突       : 无
取代           : 无
下载大小       : 3.55 MiB
安装后大小     : 18.04 MiB
打包者         : David Runge <dvzrv@archlinux.org>
编译日期       : 2021年02月17日 星期三 06时16分29秒
验证者         : MD5校验值  SHA-256 校验值  数字签名

离线

#4 2021-05-30 12:56:26

依云
会员
所在地: a.k.a. 百合仙子
注册时间: 2011-08-21
帖子: 6,568
个人网站

Re: 软件包冲突了,问题有点多,抱歉

没问题啊。你不会是在尝试部分升级吧?
pacman -Syu 一下试试?

离线

#5 2021-05-30 14:05:12

小钧翊
会员
注册时间: 2021-05-23
帖子: 8
个人网站

Re: 软件包冲突了,问题有点多,抱歉

依云 说:

没问题啊。你不会是在尝试部分升级吧?
pacman -Syu 一下试试?

更新一下系统就好了,谢谢!
微信终于可以在Linux上打开了

离线

页脚