您尚未登录。

#1 2021-10-19 19:23:05

sshadows
会员
注册时间: 2021-09-23
帖子: 14

KDE 上找不到 Xrender 了

之前特效混合器一直用的 Xrender, 因为 OpenGL 老是出问题, 经常渲染出一些模糊的方块, 所以就一直用的 Xrender, 然而最近重新装会 KDE 之后, 用了不到一天, 就找不到了.

                   -`                 
                  .o+`                 
                 `ooo/                 OS: Arch Linux
                `+oooo:                Kernel: x86_64 Linux 5.14.12-arch1-1
               `+oooooo:               Uptime: 1h 4m
               -+oooooo+:              Packages: 1725
             `/:-:++oooo+:             Shell: zsh 5.8
            `/++++/+++++++:            Resolution: 1920x1080
           `/++++++++++++++:           DE: KDE 5.87.0 / Plasma 5.23.0
          `/+++ooooooooooooo/`         WM: KWin
         ./ooosssso++osssssso+`        GTK Theme: BigSur-Originals-Gtk-Blue-Dark [GTK2/3]
        .oossssso-````/ossssss+`       Icon Theme: WhiteSur
       -osssssso.      :ssssssso.      Disk: 138G / 472G (31%)
      :osssssss/        osssso+++.     CPU: Intel Core i5-7300HQ @ 4x 3.5GHz [47.0°C]
     /ossssssss/        +ssssooo/-     GPU: NVIDIA GeForce GTX 1050
   `/ossssso+/:-        -:/+osssso+-   RAM: 4778MiB / 7819MiB
  `+sso+:-`                 `.-/+oso:
`++:.                           `-/+/
.`                                 `/

离线

#2 2021-10-19 19:51:01

依云
会员
所在地: a.k.a. 百合仙子
注册时间: 2011-08-21
帖子: 6,672
个人网站

Re: KDE 上找不到 Xrender 了

新版没啦。

离线

#3 2021-10-20 07:43:40

sshadows
会员
注册时间: 2021-09-23
帖子: 14

Re: KDE 上找不到 Xrender 了

依云 说:

新版没啦。

那咋整啊:(
OpenGL老是出问题:(

离线

页脚