您尚未登录。

#1 2021-11-25 20:12:53

小小虾米
会员
注册时间: 2021-11-25
帖子: 3

[已解决]求助,gnome-builder无法启动

gnome-builder启动后提示
(process:16080): libsoup-ERROR **: 20:08:50.201: libsoup2 symbols detected. Using libsoup2 and libsoup3 in the same process is not supported.
[1]    16080 trace trap (core dumped)  gnome-builder

卸载libsoup2或libsoup3后不能解决,会提示缺少卸载的库
gnome-builder: error while loading shared libraries: libsoup-3.0.so.0: cannot open shared object file: No such file or directory
不知道这是gnome-builder版本的bug还是我的环境配置出了问题,有没有大佬也遇到过这个问题?

最近编辑记录 小小虾米 (2021-11-26 10:03:50)

离线

#2 2021-11-26 01:38:20

SamLukeYes
会员
所在地: Canton, China
注册时间: 2020-07-19
帖子: 173
个人网站

Re: [已解决]求助,gnome-builder无法启动

在最新的 gnome wayland 上无法复现。请问楼主的系统滚到最新了吗?


Using Arch Linux on Surface Pro 6

离线

#3 2021-11-26 10:03:11

小小虾米
会员
注册时间: 2021-11-25
帖子: 3

Re: [已解决]求助,gnome-builder无法启动

SamLukeYes 说:

在最新的 gnome wayland 上无法复现。请问楼主的系统滚到最新了吗?

好奇怪,今天滚了一下就没问题了,现在没问题了,麻烦大佬啦

离线

页脚