您尚未登录。

#1 2021-12-07 10:09:42

roadgo
会员
注册时间: 2012-04-07
帖子: 374

error: GPGME error: No data 解决方法

sudo rm -R /var/lib/pacman/sync
sudo -E pacman -Syu   
过程中的错误有:
: Please remove the SigLevel= line of [archlinuxcn] from "/etc/pacman.conf" to use the default setting
==> ERROR: 请删除 /etc/pacman.conf 中 [archlinuxcn] 下的 SigLevel= 行,以使用默认设置

离线

#2 2021-12-07 15:04:15

依云
会员
所在地: a.k.a. 百合仙子
注册时间: 2011-08-21
帖子: 7,013
个人网站

Re: error: GPGME error: No data 解决方法

这个提示你照做就好,与 GPGME 的报错没什么关系。

离线

页脚