您尚未登录。

#1 2022-05-31 07:29:17

岁月别翠
会员
注册时间: 2022-05-31
帖子: 1

版本内核升级至5.18-arch1以后虚拟化平台无法正常使用,有解决办法吗

更新内核到5.18-arch1以后所有的虚拟化软件都无法启动虚拟机,包括vmware、vbox、qemu/kvm,vmware提示vmmon无法加载,vbox、qemu开机卡死

离线

#2 2022-05-31 08:48:25

Oliver Wei
会员
注册时间: 2021-07-13
帖子: 107

Re: 版本内核升级至5.18-arch1以后虚拟化平台无法正常使用,有解决办法吗

昨天我就发现这个问题了,virtualbox也打不开,卡在启动界面,是bug,已经有人报告了,要不降级内核使用,要不等修复
https://bbs.archlinux.org/viewtopic.php?id=276803
https://bugs.archlinux.org/task/74900

离线

#3 2022-06-06 14:55:20

silkriver
会员
注册时间: 2020-07-24
帖子: 146

Re: 版本内核升级至5.18-arch1以后虚拟化平台无法正常使用,有解决办法吗

我今天才升级5.18,看来没有问题了

离线

页脚