您尚未登录。

#1 2023-08-25 04:52:08

russ
会员
注册时间: 2023-08-24
帖子: 17

obs无法捕获屏幕,waylnad+Hyprland

我用的是wayland的Hyprland桌面环境,下载obs-studio之后发现无法进行屏幕录制,具体表现为打开Screen Capture(Pipewire)之后,屏幕一片黑,并没有捕捉到屏幕
这是obs的log

➜ obs
debug: Found portal inhibitor
debug: Attempted path: share/obs/obs-studio/locale/en-US.ini
debug: Attempted path: /usr/share/obs/obs-studio/locale/en-US.ini
debug: Attempted path: share/obs/obs-studio/themes/Yami.qss
debug: Attempted path: /usr/share/obs/obs-studio/themes/Yami.qss
info: Platform: Wayland
info: CPU Name: AMD Ryzen 7 5800H with Radeon Graphics
info: CPU Speed: 3475.248MHz
info: Physical Cores: 8, Logical Cores: 16
info: Physical Memory: 15846MB Total, 6676MB Free
info: Kernel Version: Linux 6.4.11-arch2-1
info: Distribution: "Arch Linux" Unknown
info: Desktop Environment: Hyprland (Hyprland)
info: Session Type: wayland
info: Qt Version: 6.5.2 (runtime), 6.5.2 (compiled)
info: Portable mode: false
info: OBS 29.1.3-tytan652-2 (linux)
info: ---------------------------------
info: ---------------------------------
info: audio settings reset:
	samples per sec: 48000
	speakers:        2
	max buffering:   960 milliseconds
	buffering type:  dynamically increasing
info: ---------------------------------
info: Initializing OpenGL...
info: Using EGL/Wayland
info: Initialized EGL 1.5
info: Loading up OpenGL on adapter NVIDIA Corporation NVIDIA GeForce RTX 3060 Laptop GPU/PCIe/SSE2
info: OpenGL loaded successfully, version 3.3.0 NVIDIA 535.98, shading language 3.30 NVIDIA via Cg compiler
info: ---------------------------------
info: video settings reset:
	base resolution:   1920x1080
	output resolution: 1920x1080
	downscale filter:  Bicubic
	fps:               60/1
	format:            NV12
	YUV mode:          Rec. 709/Partial
info: NV12 texture support not available
info: P010 texture support not available
info: Audio monitoring device:
	name: Default
	id: default
info: ---------------------------------
warning: No AJA devices found, skipping loading AJA UI plugin
warning: Failed to initialize module 'aja-output-ui.so'
warning: No AJA devices found, skipping loading AJA plugin
warning: Failed to initialize module 'aja.so'
warning: Failed to load 'en-US' text for module: 'decklink-captions.so'
warning: Failed to load 'en-US' text for module: 'decklink-output-ui.so'
libDeckLinkAPI.so: cannot open shared object file: No such file or directory
warning: A DeckLink iterator could not be created.  The DeckLink drivers may not be installed
warning: Failed to initialize module 'decklink.so'
info: [pipewire] Available captures:
info: [pipewire]     - Desktop capture
info: [obs-browser]: Version 2.21.1
info: [obs-browser]: CEF Version 103.0.5060.134 (runtime), 103.0.0-5060-shared-textures_143.2591+g4204d54+chromium-103.0.5060.134 (compiled)
info: NVENC supported
warning: LIBVA_DRIVER_NAME variable is set, this could prevent FFmpeg VAAPI from working correctly
error: VAAPI: Failed to initialize display in vaapi_device_h264_supported
info: FFmpeg VAAPI H264 encoding not supported
error: VAAPI: Failed to initialize display in vaapi_device_hevc_supported
info: FFmpeg VAAPI HEVC encoding not supported
info: [obs-websocket] [obs_module_load] you can haz websockets (Version: 5.2.3 | RPC Version: 1)
info: [obs-websocket] [obs_module_load] Qt version (compile-time): 6.5.2 | Qt version (run-time): 6.5.2
info: [obs-websocket] [obs_module_load] Linked ASIO Version: 102800
info: [obs-websocket] [obs_module_load] Module loaded.
info: [vlc-video]: VLC 3.0.18 Vetinari found, VLC video source enabled
info: ---------------------------------
info:   Loaded Modules:
info:     vlc-video.so
info:     text-freetype2.so
info:     sndio.so
info:     rtmp-services.so
info:     obs-x264.so
info:     obs-websocket.so
info:     obs-vst.so
info:     obs-transitions.so
info:     obs-outputs.so
info:     obs-libfdk.so
info:     obs-filters.so
info:     obs-ffmpeg.so
info:     obs-browser.so
info:     linux-v4l2.so
info:     linux-pulseaudio.so
info:     linux-pipewire.so
info:     linux-jack.so
info:     linux-capture.so
info:     linux-alsa.so
info:     image-source.so
info:     frontend-tools.so
info:     decklink-output-ui.so
info:     decklink-captions.so
info: ---------------------------------
QWidget::setTabOrder: 'first' and 'second' must be in the same window
info: ==== Startup complete ===============================================
info: All scene data cleared
info: ------------------------------------------------
info: pulse-input: Server name: 'PulseAudio (on PipeWire 0.3.77) 15.0.0'
info: pulse-input: Audio format: s32le, 48000 Hz, 2 channels
info: pulse-input: Started recording from 'alsa_output.pci-0000_06_00.6.analog-stereo.monitor' (default)
info: [Loaded global audio device]: 'Desktop Audio'
info: pulse-input: Server name: 'PulseAudio (on PipeWire 0.3.77) 15.0.0'
info: pulse-input: Audio format: s32le, 48000 Hz, 2 channels
info: pulse-input: Started recording from 'alsa_input.pci-0000_06_00.6.analog-stereo' (default)
info: [Loaded global audio device]: 'Mic/Aux'
info: PipeWire initialized
info: Switched to scene 'Scene'
info: ------------------------------------------------
info: Loaded scenes:
info: - scene 'Scene':
info:     - source: 'Screen Capture (PipeWire) 3' (pipewire-desktop-capture-source)
info: ------------------------------------------------
info: [pipewire] Screencast session created
info: adding 21 milliseconds of audio buffering, total audio buffering is now 21 milliseconds (source: Mic/Aux)

info: [pipewire] Asking for desktop
warning: [pipewire] Failed to start screencast, denied or cancelled by user

这是我的环境信息

➜ env                     
DISPLAY=:1
WAYLAND_DISPLAY=wayland-1
SHELL=/usr/bin/zsh
HYPRLAND_CMD=Hyprland
XDG_SESSION_PATH=/org/freedesktop/DisplayManager/Session1
no_proxy=localhost, 127.0.0.1, ::1
GLFW_IM_MODULE=ibus
WLR_NO_HARDWARE_CURSORS=1
GTK_IM_MODULE=fcitx
XDG_BACKEND=wayland
QT_WAYLAND_DISABLE_WINDOWDECORATION=1
DOTNET_ROOT=/usr/share/dotnet
XMODIFIERS=@im=fcitx
LIBVA_DRIVER_NAME=nvidia
DESKTOP_SESSION=hyprland
XCURSOR_SIZE=20
XDG_SEAT=seat0
PWD=/home/russ
LOGNAME=russ
XDG_SESSION_DESKTOP=Hyprland
QT_QPA_PLATFORMTHEME=qt5ct
XDG_SESSION_TYPE=wayland
_=/usr/bin/env
TZ=Asia/Shanghai
ftp_proxy=http://127.0.0.1:7890
MOTD_SHOWN=pam
HOME=/home/russ
LANG=en_US.UTF-8
__GL_VRR_ALLOWED=1
_JAVA_AWT_WM_NONREPARENTING=1
XDG_CURRENT_DESKTOP=Hyprland
XDG_SEAT_PATH=/org/freedesktop/DisplayManager/Seat0
https_proxy=http://127.0.0.1:7890
DOTNET_BUNDLE_EXTRACT_BASE_DIR=/home/russ/.cache/dotnet_bundle_extract
QT_QPA_PLATFORM=wayland
SDL_IM_MODULE=fcitx
XDG_SESSION_CLASS=user
USER=russ
PAM_KWALLET5_LOGIN=/run/user/1000/kwallet5.socket
HYPRLAND_INSTANCE_SIGNATURE=63b2189ce81f08ca77894f50e3d484902283189a_1692905776
proxy=http://127.0.0.1:7890
SHLVL=1
MOZ_ENABLE_WAYLAND=1
QT_IM_MODULE=fcitx
XDG_VTNR=1
XDG_SESSION_ID=2
http_proxy=http://127.0.0.1:7890
WLR_DRM_NO_ATOMIC=1
XDG_RUNTIME_DIR=/run/user/1000
DEBUGINFOD_URLS=https://debuginfod.archlinux.org 
QT_AUTO_SCREEN_SCALE_FACTOR=1
XCURSOR_THEME=Bibata-Modern-Ice
GDK_BACKEND=wayland
PATH=/home/russ/bin:/usr/local/bin:/usr/local/sbin:/usr/local/bin:/usr/bin:/home/russ/.dotnet/tools:/usr/lib/jvm/default/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl:/home/russ/.local/bin:/home/russ/.local/bin:/home/russ/GoWorkspace/bin
__GLX_VENDOR_LIBRARY_NAME=nvidia
DBUS_SESSION_BUS_ADDRESS=unix:path=/run/user/1000/bus
HG=/usr/bin/hg
MAIL=/var/spool/mail/russ
OLDPWD=/home/russ
KITTY_WINDOW_ID=1
TERM=xterm-kitty
COLORTERM=truecolor
KITTY_PID=12914
KITTY_PUBLIC_KEY=1:8|<arl3QivZPtCqtd0gv&Hy1;#(2m@17dH89pk-I
TERMINFO=/usr/lib/kitty/terminfo
KITTY_INSTALLATION_DIR=/usr/lib/kitty
STARSHIP_SHELL=zsh
STARSHIP_SESSION_KEY=7404392362241625
PAGER=less
LESS=-R
LSCOLORS=Gxfxcxdxbxegedabagacad
LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:mi=00:su=37;41:sg=30;43:ca=00:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arc=01;31:*.arj=01;31:*.taz=01;31:*.lha=01;31:*.lz4=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.tzo=01;31:*.t7z=01;31:*.zip=01;31:*.z=01;31:*.dz=01;31:*.gz=01;31:*.lrz=01;31:*.lz=01;31:*.lzo=01;31:*.xz=01;31:*.zst=01;31:*.tzst=01;31:*.bz2=01;31:*.bz=01;31:*.tbz=01;31:*.tbz2=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.war=01;31:*.ear=01;31:*.sar=01;31:*.rar=01;31:*.alz=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.cab=01;31:*.wim=01;31:*.swm=01;31:*.dwm=01;31:*.esd=01;31:*.avif=01;35:*.jpg=01;35:*.jpeg=01;35:*.mjpg=01;35:*.mjpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.webm=01;35:*.webp=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=00;36:*.au=00;36:*.flac=00;36:*.m4a=00;36:*.mid=00;36:*.midi=00;36:*.mka=00;36:*.mp3=00;36:*.mpc=00;36:*.ogg=00;36:*.ra=00;36:*.wav=00;36:*.oga=00;36:*.opus=00;36:*.spx=00;36:*.xspf=00;36:*~=00;90:*#=00;90:*.bak=00;90:*.old=00;90:*.orig=00;90:*.part=00;90:*.rej=00;90:*.swp=00;90:*.tmp=00;90:*.dpkg-dist=00;90:*.dpkg-old=00;90:*.ucf-dist=00;90:*.ucf-new=00;90:*.ucf-old=00;90:*.rpmnew=00;90:*.rpmorig=00;90:*.rpmsave=00;90:

我安装了这些软件包

gst-plugin-pipewire 1:0.3.77-2
kpipewire 5.27.7-1
libpipewire 1:0.3.77-2
pipewire 1:0.3.77-2
pipewire-alsa 1:0.3.77-2
pipewire-audio 1:0.3.77-2
pipewire-jack 1:0.3.77-2
pipewire-pulse 1:0.3.77-2
hyprland-nvidia-git r3239.63b2189c-1
waybar-hyprland-git 0.9.22.r9.gb7a527b1-1
xdg-desktop-portal-hyprland-git 1:r291.57a3a41-1
wireplumber 0.4.14-1

根据log是pipewire的问题,但是我用systemctl查看pipewire都运行正常

➜ systemctl --user status pipewire                    
● pipewire.service - PipeWire Multimedia Service
     Loaded: loaded (/usr/lib/systemd/user/pipewire.service; enabled; preset: enabled)
     Active: active (running) since Fri 2023-08-25 03:36:14 CST; 1h 15min ago
TriggeredBy: ● pipewire.socket
   Main PID: 892 (pipewire)
      Tasks: 3 (limit: 18993)
     Memory: 12.8M
        CPU: 13.263s
     CGroup: /user.slice/user-1000.slice/user@1000.service/session.slice/pipewire.service
             └─892 /usr/bin/pipewire

Aug 25 03:36:14 russ systemd[885]: Started PipeWire Multimedia Service.

➜ systemctl --user status wireplumber.service
● wireplumber.service - Multimedia Service Session Manager
     Loaded: loaded (/usr/lib/systemd/user/wireplumber.service; enabled; preset: enabled)
     Active: active (running) since Fri 2023-08-25 03:36:14 CST; 1h 15min ago
   Main PID: 894 (wireplumber)
      Tasks: 7 (limit: 18993)
     Memory: 82.5M
        CPU: 558ms
     CGroup: /user.slice/user-1000.slice/user@1000.service/session.slice/wireplumber.service
             └─894 /usr/bin/wireplumber

Aug 25 03:36:14 russ systemd[885]: Started Multimedia Service Session Manager.
Aug 25 03:36:14 russ wireplumber[894]: inotify_add_watch() failed: Permission denied
Aug 25 03:36:14 russ wireplumber[894]: inotify_add_watch() failed: Permission denied
Aug 25 03:36:14 russ wireplumber[894]: [0:00:18.688773871] [894] ERROR IPAModule ipa_module.cpp:172 Symbol ipaModuleInfo not found
Aug 25 03:36:14 russ wireplumber[894]: [0:00:18.688787071] [894] ERROR IPAModule ipa_module.cpp:292 v4l2-compat.so: IPA module has no valid info
Aug 25 03:36:14 russ wireplumber[894]: [0:00:18.688815008] [894]  INFO Camera camera_manager.cpp:284 libcamera v0.1.0
Aug 25 03:36:14 russ wireplumber[894]: [0:00:18.690566697] [917] ERROR MediaDevice media_device.cpp:483 /dev/media0[]: Failed to open media device at /dev/media0: Permission denied
Aug 25 03:36:14 russ wireplumber[894]: [0:00:18.690578151] [917]  INFO DeviceEnumerator device_enumerator.cpp:218 Unable to populate media device /dev/media0 (Permission denied), skipping
Aug 25 03:36:14 russ wireplumber[894]: [0:00:18.690584856] [917]  WARN DeviceEnumerator device_enumerator_udev.cpp:174 Failed to add device for '/sys/devices/pci0000:00/0000:00:08.1/0000:06>
Aug 25 03:36:16 russ wireplumber[894]: Failed to get percentage from UPower: org.freedesktop.DBus.Error.NameHasNoOwner

离线

#2 2023-08-25 07:55:16

Bryan2333
会员
注册时间: 2023-01-19
帖子: 100

Re: obs无法捕获屏幕,waylnad+Hyprland

已知Bug,见 https://github.com/hyprwm/xdg-desktop-p … /issues/58

临时的解决方法是换成 xdg-desktop-portal-wlr

离线

#3 2023-08-25 10:21:23

依云
会员
所在地: a.k.a. 百合仙子
注册时间: 2011-08-21
帖子: 8,447
个人网站

Re: obs无法捕获屏幕,waylnad+Hyprland

用  wlrobs 吧。

在线

#4 2023-08-27 22:42:29

russ
会员
注册时间: 2023-08-24
帖子: 17

Re: obs无法捕获屏幕,waylnad+Hyprland

我安装了wlrobs和xdg-desktop-protal-wlr,但还是无法录屏是为什么呢

离线

#5 2023-08-27 23:39:46

依云
会员
所在地: a.k.a. 百合仙子
注册时间: 2011-08-21
帖子: 8,447
个人网站

Re: obs无法捕获屏幕,waylnad+Hyprland

图?

在线

#6 2023-08-28 00:14:12

russ
会员
注册时间: 2023-08-24
帖子: 17

Re: obs无法捕获屏幕,waylnad+Hyprland

还是和之前报错一样
swappy-20230828-001308.png

离线

#7 2023-08-28 00:15:24

russ
会员
注册时间: 2023-08-24
帖子: 17

Re: obs无法捕获屏幕,waylnad+Hyprland

➜ obs
debug: Found portal inhibitor
debug: Attempted path: share/obs/obs-studio/locale/en-US.ini
debug: Attempted path: /usr/share/obs/obs-studio/locale/en-US.ini
debug: Attempted path: share/obs/obs-studio/themes/Yami.qss
debug: Attempted path: /usr/share/obs/obs-studio/themes/Yami.qss
info: Platform: Wayland
info: CPU Name: AMD Ryzen 7 5800H with Radeon Graphics
info: CPU Speed: 3501.578MHz
info: Physical Cores: 8, Logical Cores: 16
info: Physical Memory: 15846MB Total, 10628MB Free
info: Kernel Version: Linux 6.4.12-arch1-1
info: Distribution: "Arch Linux" Unknown
info: Desktop Environment: Hyprland (Hyprland)
info: Session Type: wayland
info: Qt Version: 6.5.2 (runtime), 6.5.2 (compiled)
info: Portable mode: false
info: OBS 29.1.3-tytan652-2 (linux)
info: ---------------------------------
info: ---------------------------------
info: audio settings reset:
	samples per sec: 48000
	speakers:        2
	max buffering:   960 milliseconds
	buffering type:  dynamically increasing
info: ---------------------------------
info: Initializing OpenGL...
info: Using EGL/Wayland
info: Initialized EGL 1.5
info: Loading up OpenGL on adapter NVIDIA Corporation NVIDIA GeForce RTX 3060 Laptop GPU/PCIe/SSE2
info: OpenGL loaded successfully, version 3.3.0 NVIDIA 535.104.05, shading language 3.30 NVIDIA via Cg compiler

info: ---------------------------------
info: video settings reset:
	base resolution:   1920x1080
	output resolution: 1920x1080
	downscale filter:  Bicubic
	fps:               60/1
	format:            NV12
	YUV mode:          Rec. 709/Partial
info: NV12 texture support not available
info: P010 texture support not available
info: Audio monitoring device:
	name: Default
	id: default
info: ---------------------------------
warning: No AJA devices found, skipping loading AJA UI plugin
warning: Failed to initialize module 'aja-output-ui.so'
warning: No AJA devices found, skipping loading AJA plugin
warning: Failed to initialize module 'aja.so'
warning: Failed to load 'en-US' text for module: 'decklink-captions.so'
warning: Failed to load 'en-US' text for module: 'decklink-output-ui.so'
libDeckLinkAPI.so: cannot open shared object file: No such file or directory
warning: A DeckLink iterator could not be created.  The DeckLink drivers may not be installed
warning: Failed to initialize module 'decklink.so'
info: [pipewire] Available captures:
info: [pipewire]     - Desktop capture
info: [obs-browser]: Version 2.21.1
info: [obs-browser]: CEF Version 103.0.5060.134 (runtime), 103.0.0-5060-shared-textures_143.2591+g4204d54+chromium-103.0.5060.134 (compiled)
info: NVENC supported
warning: LIBVA_DRIVER_NAME variable is set, this could prevent FFmpeg VAAPI from working correctly
error: VAAPI: Failed to initialize display in vaapi_device_h264_supported
info: FFmpeg VAAPI H264 encoding not supported
error: VAAPI: Failed to initialize display in vaapi_device_hevc_supported
info: FFmpeg VAAPI HEVC encoding not supported
info: [obs-websocket] [obs_module_load] you can haz websockets (Version: 5.2.3 | RPC Version: 1)
info: [obs-websocket] [obs_module_load] Qt version (compile-time): 6.5.2 | Qt version (run-time): 6.5.2
info: [obs-websocket] [obs_module_load] Linked ASIO Version: 102800
info: [obs-websocket] [obs_module_load] Module loaded.
info: [vlc-video]: VLC 3.0.18 Vetinari found, VLC video source enabled
info: ---------------------------------
info:   Loaded Modules:
info:     wlrobs.so
info:     vlc-video.so
info:     text-freetype2.so
info:     sndio.so
info:     rtmp-services.so
info:     obs-x264.so
info:     obs-websocket.so
info:     obs-vst.so
info:     obs-transitions.so
info:     obs-outputs.so
info:     obs-libfdk.so
info:     obs-filters.so
info:     obs-ffmpeg.so
info:     obs-browser.so
info:     linux-v4l2.so
info:     linux-pulseaudio.so
info:     linux-pipewire.so
info:     linux-jack.so
info:     linux-capture.so
info:     linux-alsa.so
info:     image-source.so
info:     frontend-tools.so
info:     decklink-output-ui.so
info:     decklink-captions.so
info: ---------------------------------
QWidget::setTabOrder: 'first' and 'second' must be in the same window
info: ==== Startup complete ===============================================
info: All scene data cleared
info: ------------------------------------------------
info: pulse-input: Server name: 'PulseAudio (on PipeWire 0.3.78) 15.0.0'
info: pulse-input: Audio format: s32le, 48000 Hz, 2 channels
info: pulse-input: Started recording from 'alsa_output.pci-0000_06_00.6.analog-stereo.monitor' (default)
info: [Loaded global audio device]: 'Desktop Audio'
info: pulse-input: Server name: 'PulseAudio (on PipeWire 0.3.78) 15.0.0'
info: pulse-input: Audio format: s32le, 48000 Hz, 2 channels
info: pulse-input: Started recording from 'alsa_input.pci-0000_06_00.6.analog-stereo' (default)
info: [Loaded global audio device]: 'Mic/Aux'
info: PipeWire initialized
info: Switched to scene 'Scene'
info: ------------------------------------------------
info: Loaded scenes:
info: - scene 'Scene':
info:     - source: 'Screen Capture (PipeWire)' (pipewire-desktop-capture-source)
info: ------------------------------------------------
info: [pipewire] Screencast session created
info: adding 21 milliseconds of audio buffering, total audio buffering is now 21 milliseconds (source: Desktop Audio)

info: [pipewire] Asking for desktop
warning: [pipewire] Failed to start screencast, denied or cancelled by user

离线

#8 2023-08-28 00:50:45

依云
会员
所在地: a.k.a. 百合仙子
注册时间: 2011-08-21
帖子: 8,447
个人网站

Re: obs无法捕获屏幕,waylnad+Hyprland

你没添加 wlrobs 的源。

在线

#9 2023-08-28 01:04:45

russ
会员
注册时间: 2023-08-24
帖子: 17

Re: obs无法捕获屏幕,waylnad+Hyprland

不好意思,是指obs的源吗?我不知道那个是wlrobs的源
IMG-6434.jpg

离线

#10 2023-08-28 09:46:08

依云
会员
所在地: a.k.a. 百合仙子
注册时间: 2011-08-21
帖子: 8,447
个人网站

Re: obs无法捕获屏幕,waylnad+Hyprland

最后两个。推荐 dmabuf 那个,性能应该更好。

在线

#11 2023-08-29 10:11:56

russ
会员
注册时间: 2023-08-24
帖子: 17

Re: obs无法捕获屏幕,waylnad+Hyprland

好的,感谢

离线

页脚