您尚未登录。

#1 2023-10-22 00:08:18

BreadCat209
K.I.S.S.
注册时间: 2023-09-09
帖子: 191

pacman更新问题

错误:无法准备事务处理 (无法满足依赖关系)
:: 无法满足依赖 'plasma-framework>=5.38.0' (latte-dock-git 需要):: 无法满足依赖 'knewstuff' (latte-dock-git 需要):: 安装 kxmlgui5 (5.111.0-1) 破坏依赖 'kxmlgui' (kfloppy 需要):: 安装 kcompletion5 (5.111.0-1) 破坏依赖 'kcompletion' (kfloppy 需要):: 安装 knotifications5 (5.111.0-1) 破坏依赖 'knotifications' (telepathy-kde-approver 需要):: 安装 kservice5 (5.111.0-1) 破坏依赖 'kservice' (telepathy-kde-approver 需要):: 安装 knotifyconfig5 (5.111.0-1) 破坏依赖 'knotifyconfig' (telepathy-kde-common-internals 需要):: 安装 ktexteditor5 (5.111.0-1) 破坏依赖 'ktexteditor' (telepathy-kde-common-internals 需要):: 安装 kpeople5 (5.111.0-1) 破坏依赖 'kpeople' (telepathy-kde-common-internals 需要):: 安装 krunner5 (5.111.0-1) 破坏依赖 'krunner' (telepathy-kde-contact-runner 需要):: 安装 kidletime5 (5.111.0-1) 破坏依赖 'kidletime' (telepathy-kde-integration-module 需要):: 安装 kactivities5 (5.111.0-1) 破坏依赖 'kactivities' (telepathy-kde-integration-module 需要)

如上,求解决方法


[mbm@ArchLinux:~]$ sudo rm -rf /*

离线

#2 2023-10-22 00:37:37

依云
会员
所在地: a.k.a. 百合仙子
注册时间: 2011-08-21
帖子: 8,693
个人网站

Re: pacman更新问题

卸载 telepathy-*

离线

#3 2023-10-22 10:14:07

BreadCat209
K.I.S.S.
注册时间: 2023-09-09
帖子: 191

Re: pacman更新问题

OK


[mbm@ArchLinux:~]$ sudo rm -rf /*

离线

#4 2023-10-22 13:47:14

BreadCat209
K.I.S.S.
注册时间: 2023-09-09
帖子: 191

Re: pacman更新问题

依云 说:

卸载 telepathy-*

无法删除捏……还是提示我不能满足依赖


[mbm@ArchLinux:~]$ sudo rm -rf /*

离线

#5 2023-10-22 15:51:02

JmZeroQAQ
会员
注册时间: 2023-09-04
帖子: 35

Re: pacman更新问题

离线

页脚