您尚未登录。

#1 2012-07-10 08:11:27

justzx
会员
注册时间: 2012-07-04
帖子: 55
个人网站

aur打包,如何解决依赖关系?

程序在打包aur过程中,需要用到python-webkit,但是pacman无法解决,yaourt也存在一些问题,大家用没有用到过这个库,是如何解决依赖关系的?

离线

#2 2012-07-10 08:15:47

cuihao
所在地: USTC, Hefei
注册时间: 2011-08-19
帖子: 1,222
个人网站

Re: aur打包,如何解决依赖关系?

是这个么:pywebkitgtk?python2的。

Arch的默认python是python3,需要注意。


Site: I-YU.ME   Twitter: @cuihaoleo   Org: LUG@USTC
AD:  ~欢迎参与志愿计算~

离线

#3 2012-07-10 09:54:54

justzx
会员
注册时间: 2012-07-04
帖子: 55
个人网站

Re: aur打包,如何解决依赖关系?

对 是这个

离线

#4 2012-07-10 11:56:08

xgdgscarch
会员
注册时间: 2012-05-07
帖子: 191

Re: aur打包,如何解决依赖关系?

自己打个python2-webkit传到aur上去?

离线

页脚